Forum Donations
Search
VTF Google Search
 Click Here

Virago 535 non runner (SOLVED)

Technical Virago Help Topics
  • Advertisement

Post a reply

Virago 535 non runner (SOLVED)

PostAuthor: suiteseduction » Tue Jul 20, 2010 5:46 am

Hi all

Im new here n hoping for a little help.

I bought my Virago 535 about 4 years ago but due to absolutly no money didnt run it for 2 years (i know im dumb!!!)

Anyway went to start her the other week and she tryed to fire but wouldnt run (no surprise really), she was running fine before the lay off.

I have limited mechanical knowledge of cars but little on bikes. Obviously put some fresh fuel in but didnt drain the old stuff, managed to find n clean plugs which appear to be sparking but still nothing. Now my question will proberly sound stupid to you all but is there a set checklist to work through to get her running? as id love to be more hands on with her.

Thanks in advance for any help offered!!
Last edited by suiteseduction on Wed Sep 01, 2010 2:56 pm, edited 1 time in total.

suiteseduction
Brand New
Brand New
 
Posts: 3
Images: 1
Joined: Sat Jul 17, 2010 6:13 pm
  Flag

PostAuthor: totallyredvirago » Tue Jul 20, 2010 6:28 am

search the kb.. i did find this one for you......dan
http://viragotechforum.com/kb.php?mode=article&k=98
82 xv 750 skull on grips,levers,3rd brake and side covers.soft bags and tool bag, relay for coils, fresh inferno red, paint code PEL(red)

no time to do it right..always enough time to do it twice.
it is if is isnt :con:
If it went together easy... you forgot something.
when in doubt.... ground it out!

http://www.viragotechforum.com/viewtopic.php?f=140&t=35947 (bare bones wiring81-83 xv750)
http://www.viragotechforum.com/viewtopic.php?f=140&t=48895 (91 up xv750 bare bones)
http://www.viragotechforum.com/viewtopic.php?f=140&t=36987(84-85 xv700,1000 bare bones)

Image
User avatar
totallyredvirago
Mod
Mod
 
Posts: 14058
Images: 75
Joined: Wed Aug 06, 2008 9:40 pm
Location: altoona pa Flag
Bike year & model: 82 xv750 red
95 sportster 1200
Sex: Male

PostAuthor: suiteseduction » Tue Jul 20, 2010 7:03 am

Cheers

suiteseduction
Brand New
Brand New
 
Posts: 3
Images: 1
Joined: Sat Jul 17, 2010 6:13 pm
  Flag

Re: Virago 535 non runner

PostAuthor: willieboy » Mon Aug 16, 2010 8:18 am

Hi

First off you should take out all old fuel from the tank and fuel lines and change fuel filter most likely your going to have to clean the carb's. Take them apart and give them a good cleaning order a rebuilt kit for then.

There is a member call (coalstoves) has a video on youtube on carb's he very smart and know alot about these bike. I could try and give you info but he is the member to look for. Read all his help tips you can't go wrong.

Good luck
Willieboy

willieboy
Junior Membership
Junior Membership
 
Posts: 4
Joined: Wed May 12, 2010 7:45 am
  Flag

Re: Virago 535 non runner

PostAuthor: willieboy » Mon Aug 16, 2010 8:35 am

Hi

You should also change oil and filter before starting it up. Better to start with new fluids.

Good luck
willieboy

willieboy
Junior Membership
Junior Membership
 
Posts: 4
Joined: Wed May 12, 2010 7:45 am
  Flag

PostAuthor: suiteseduction » Wed Sep 01, 2010 1:46 pm

Thanks all. I managed to get her running and have now MOT'd her.

Im well happy now and really appreciate all the surgested help.

suiteseduction
Brand New
Brand New
 
Posts: 3
Images: 1
Joined: Sat Jul 17, 2010 6:13 pm
  Flag

PostAuthor: Matthew » Wed Sep 01, 2010 1:48 pm

User avatar
Matthew
Silver Membership
Silver Membership
 
Posts: 12880
Images: 15
Joined: Thu Apr 03, 2003 4:55 pm
Location: Toledo, Ohio Flag



Post a reply


  • Advertisement

Return to Virago Help "Tech"

Who is online

Registered users: Baidu [Spider], Google [Bot], Hellgate, kingjames, Ky94th, Majestic-12 [Bot], rice1, yerkan79