Forum Donations
Search
VTF Google Search
 Click Here

Idles over 3k on Prime only.

  • Advertisement

Post a reply

Idles over 3k on Prime only.

PostAuthor: emagana1989 » Mon May 14, 2018 8:58 am

Just got my license and inherited this beast from my dad. It has been sitting for a while and I would like to get it running great again.

I ordered a petcock rebuild kit and was planning on running seafoam to do a quick clean on the carbs because this is my first time working on a motorcycle. I also noticed the carb boots are cracked and have ordered replacements as well.

As of now it only starts when I set the petcock to prime. It instantly idles over 3k rpm and i can hear hissing air noises as well while its revving. Once I shut it down it backfires.

Please help and if at all possible a diagram would be appreciated.

1986 Virago 700 19k miles.

emagana1989
Brand New
Brand New
 
Posts: 2
Joined: Mon May 14, 2018 8:43 am
  Flag
Bike year & model: 1986 Virago XV700
Sex: Male

Re: Idles over 3k on Prime only.

PostAuthor: Jake » Mon May 14, 2018 9:18 am

I deleted your duplicate post in General Help. You only need to post one topic per issue/problem. Multiple threads on the same topic will not get you faster or better answers, most likely just duplicate answers. If different solutions should be offered, it's better to have them on one thread.
_______________________________________________________________________
“It ain’t what you don’t know that gets you in trouble.
It’s what you know for sure that just ain’t so.”

~Mark Twain
User avatar
Jake
Mod
Mod
 
Posts: 11858
Images: 108
Joined: Wed Jun 06, 2007 3:18 pm
Location: Penn's Forestland otherwise known as Pennsylvania Flag
Bike year & model: 1996 XV750
Sex: Male



Post a reply


  • Advertisement

Return to Yamaha Virago XV700

Who is online

Registered users: Cusstout 1100, Google [Bot], Hellgate, joe231k, Neckyzips, scottishbybirth, ttfraz