Forum Donations
Search
VTF Google Search
 Click Here

Fuel not flowing xv700 Carbs.

  • Advertisement

Post a reply

Fuel not flowing xv700 Carbs.

PostAuthor: Acethis » Tue Oct 10, 2017 12:37 pm

hey people :) okay so I "rebuilt" the carbs and I am able to make it around the block until it runs out of gas. Tank is full, petcock is fine. its like some sort of air bubble. i have an extra fuel filter so i can see no fuel flowing, and yes the fuel filter is running the correct direction.
my first thought is I installed the "Floats" upside down, looking at my pictures now i re-installed them the same way they came out.
Thanks if anyone could help out it's very much appreciated.
1986 XV700c

Acethis
Junior Membership
Junior Membership
 
Posts: 7
Joined: Tue Aug 29, 2017 8:54 am
Location: California Flag
Bike year & model: 1986 xv700c Virago
Sex: Male

Re: Fuel not flowing xv700 Carbs.

PostAuthor: Jake » Tue Oct 10, 2017 1:06 pm

If the petcock flows fuel, then the only thing left is the carbs.

You have to pull the carbs to see what you did wrong.
Forum Tutorials can be found here http://viragotechforum.com/viewforum.php?f=177

Forward Control Templates ( FREE ) http://viragotechforum.com/viewtopic.php?f=124&t=21556


“It ain’t what you don’t know that gets you in trouble. It’s what you know for sure that just ain’t so.”
~Mark Twain
User avatar
Jake
Mod
Mod
 
Posts: 10731
Images: 109
Joined: Wed Jun 06, 2007 3:18 pm
Location: PA Flag
Bike year & model: 1996 XV750
Sex: Male



Post a reply


  • Advertisement

Return to Yamaha Virago XV700

Who is online

Registered users: Baidu [Spider], blinginxv700, capaw72, Google [Bot], jonno51, Majestic-12 [Bot], stanbu, Treitz, Yahoo [Bot]