Forum Donations
Search
VTF Google Search
 Click Here

1990 Yamaha 535 exposed wiring

  • Advertisement

Post a reply

1990 Yamaha 535 exposed wiring

PostAuthor: Bungwrench » Tue Oct 13, 2020 8:27 pm

Hey

California bought 1990 Yamaha Virago 535

Main issue: No power to brake light harness. Except for when 20 amp fuse is pulled.

Looks like there were once turn signals on this bike and these are the wires left over. I suspect it’s why my brake light won’t work.... don’t know what I’m suppose to do but I’ve fried 3 fuses trying to mess with it.

I tested continuity at the harness that connects to the brake light.... with the 20 amp fuse pulled it has power....with the fuse installed no power.

link to Imgur with pictures

https://imgur.com/gallery/8ZAwvTb

:help:

Bungwrench
Brand New
Brand New
 
Posts: 1
Joined: Tue Oct 13, 2020 8:08 pm
  Flag
Bike year & model: 1990 Yamaha Virago 535
Sex: Male

Re: 1990 Yamaha 535 exposed wiring

PostAuthor: Timbox3899 » Sun Feb 28, 2021 7:50 am

I know this is late and I am sure you have figured out that wiring is wack. You will need to remove all that tape and check those wires one by one. The PO really did a job on that wiring. I would hope you have a wiring schematic, that will really help show you what color wire goes to what location. Most of the lighting system should be easy to trace. Either power or grounds. One side will be green maybe, brown or orange. Hope this helps...I know way late...

Good luck.

Timbox3899
Junior Membership
Junior Membership
 
Posts: 55
Images: 1
Joined: Tue Sep 12, 2006 1:15 pm
Location: Tomah, WI Flag
Bike year & model: 1997 Honda Valkyrie, Bandit 1250s
1981 XV700 (project) 1981 xv750 (project)
Sex: Male



Post a reply


  • Advertisement

Return to Yamaha Virago XV535

Who is online

Registered users: No registered users