Forum Donations
Search
VTF Google Search
 Click Here

AT WITS END 1989 750 VIRAGO FUSE BLOWS

  • Advertisement

Post a reply

AT WITS END 1989 750 VIRAGO FUSE BLOWS

PostAuthor: RWPVIRAGO » Mon Apr 16, 2018 8:13 am

CURRENT PROBLEM : BIKE STARTS ITS ROUGH ADJUSTS CHOKE IT EVENS OUT IDLES OK AFTER TIME AND CHOKE ADJUST. AFTER SOME TIME RUNS SMOOTH ENOUGH TO GIVE IT SOME GAS, TACH AND LIGHTS FLICKER TACH READS HIGHER THAN IT SHOULD THEN MAIN FUSE BLOWS.THIS STARTED 6 MONTHS AGO AFTER PETCOCK MALFUNCTIONED AND FILLED ENGINE WITH OIL (GAS BATH) AS SOON AS I REALIZED(IT COULD HAVE BEEN OVERNIGHT OR A COUPLE DAYS ) THE GAS IN OIL I DRAINED THE OIL THEN TACH DID NOT WORK CHECKED WIRES TACH STARTED TO WORK BUT INTERMITTLY ,THEN STARTED BLOWING THE MAIN 20 AMP FUSE UNDER THE SEAT. QUESTIONS
1. CAN GAS BATH IF LEFT IN CRANKCASE LONG ENOUGH CAUSE STATOR OR PICKUPS TO MALFUNTION?
2. I HAVE SEVERAL TCI's PRETTY SURE AT LEAST ONE IS GOOD I HAVE SAME PROBLEM WITH AT LEAST TWO OF THEM
3. HOW MANY PARTS CAN ONE FOOL CHANGE OUT AND STILL NOT FIX A PROBLEM
Last edited by Jake on Mon Apr 16, 2018 5:52 pm, edited 1 time in total.
Reason: Moved from Tech Articles to Electronics

RWPVIRAGO
Brand New
Brand New
 
Posts: 2
Joined: Tue Feb 27, 2018 5:22 pm
Location: WILMINGTON NC. Flag
Bike year & model: 1989 xv750 VIRAGO
Sex: Male

Re: AT WITS END 1989 750 VIRAGO FUSE BLOWS

PostAuthor: Hellgate » Mon Apr 16, 2018 9:03 am

Check the grounds to ensure the are clean and tight. Also check the wiring for insulation that has rubbed through or wires that have come loose and are causing the short..

How many parts can you check and still not find the problem? All of them.

Gas in the motor has nothing to do with a short, two different systems.

Sent from my ONEPLUS A5010 using Tapatalk
Pete
'12 Tuono V4R APRC
'05 R6 Track Bike
'88 RD350 YPVS
'82 XV920RJ
User avatar
Hellgate
Silver Membership
Silver Membership
 
Posts: 1713
Joined: Thu Sep 27, 2012 10:54 am
Location: Austin, Texas Flag
Bike year & model: '82 XV920R
Sex: Male

Re: AT WITS END 1989 750 VIRAGO FUSE BLOWS

PostAuthor: mark75 » Mon Apr 16, 2018 4:22 pm

:yup:
check your wiring - possible short or loose/bad connection [from corrosion]

problem from 'fuel in oil' is mostly about lost lube quality --- letting friction weld moving parts together [cams, crank, etc.]
The views, opinions, and experiences expressed in this post are mine and may not necessarily represent views and opinions of other VTF members, so feel free to agree, disagree, or ignore them.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

"Over the Mountains of the Moon,
Down the Valley of the Shadow,
Ride, boldly ride" ... E.A. Poe

'13 - FXDC Super Glide Custom
'82 - XV750

Time flies whether you're having fun __ :bike: ... or not ... :fan: ---
and --- Any day above ground is a good day.
so Laissez les bon temps roulez ... just roll safely

"I hear and I forget, I see and I remember, I do and I understand." ... Confucius*

If you don't read the news you are not informed.
If you read the news you are misinformed. ... Mark Twain
User avatar
mark75
Mod
Mod
 
Posts: 14875
Images: 15
Joined: Sun Apr 02, 2006 3:57 am
Location: Republic of Texas Flag
Sex: Male

Re: AT WITS END 1989 750 VIRAGO FUSE BLOWS

PostAuthor: bstig60 » Mon Apr 16, 2018 11:39 pm

Make sure the battery is at full charge, then unplug the R/R from the battery, then run the engine and see if the main fuse still blows, at the very least this will eliminate the charging system..Are any fuses blowing in the fuse panel?
Bill
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

Please take the time to edit your profile to show your location. City, State/Province and Country. It is easier to help you if we know where you are.

SERVICE MANUAL DOWNLOAD LINK
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545

Image
User avatar
bstig60
Mod
Mod
 
Posts: 12224
Images: 38
Joined: Sun Jun 08, 2008 6:16 pm
Location: Nevada City, California, Cocoa, Florida Flag
Bike year & model: 1999 Yamaha Virago XV1100LC Cruiser
2003 Honda Goldwing GL1800 Touring
Sex: Male

Re: AT WITS END 1989 750 VIRAGO FUSE BLOWS

PostAuthor: RWPVIRAGO » Tue Apr 17, 2018 9:25 am

No fuses blow in fuse panel only main fuse 20 amp under seat. I assume that disconnecting the red wire from voltage regulator will do the same thing? I was thinking that the gas in the crankcase (now removed) might have done something to the stator or the pickup because the tach goes wonkie just before the fuse blows. the idea of removing the charging system is a good one. I will try that THANKS

RWPVIRAGO
Brand New
Brand New
 
Posts: 2
Joined: Tue Feb 27, 2018 5:22 pm
Location: WILMINGTON NC. Flag
Bike year & model: 1989 xv750 VIRAGO
Sex: Male

Re: AT WITS END 1989 750 VIRAGO FUSE BLOWS

PostAuthor: mark75 » Tue Apr 17, 2018 11:52 pm

FWIW: the tach runs off the coil ---> TCI

might check connections & harness from that direction ...
The views, opinions, and experiences expressed in this post are mine and may not necessarily represent views and opinions of other VTF members, so feel free to agree, disagree, or ignore them.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

"Over the Mountains of the Moon,
Down the Valley of the Shadow,
Ride, boldly ride" ... E.A. Poe

'13 - FXDC Super Glide Custom
'82 - XV750

Time flies whether you're having fun __ :bike: ... or not ... :fan: ---
and --- Any day above ground is a good day.
so Laissez les bon temps roulez ... just roll safely

"I hear and I forget, I see and I remember, I do and I understand." ... Confucius*

If you don't read the news you are not informed.
If you read the news you are misinformed. ... Mark Twain
User avatar
mark75
Mod
Mod
 
Posts: 14875
Images: 15
Joined: Sun Apr 02, 2006 3:57 am
Location: Republic of Texas Flag
Sex: Male



Post a reply


  • Advertisement

Return to Virago Help - Electronics

Who is online

Registered users: Carter240, Google [Bot], Hellgate, jghake, Naspc