Forum Donations
Online Users

In total there are 21 users online :: 3 registered, 0 hidden and 18 guests

Most users ever online was 141 on Mon Sep 05, 2011 9:36 pm

Registered users: Google [Bot], Max Speed Media, rdelga1 based on users active over the past 5 minutes

Trouble Shifting into Second Gear from Neutral

  • Advertisement

Post a reply

Trouble Shifting into Second Gear from Neutral

PostAuthor: umdcrm » Tue Mar 20, 2012 3:38 pm

I can't get my 1999 Virago XV250 to shift into second gear while running. Here's a summary:

I put the bike back on the road last week due to some early warm weather. Took it out on about an hour and a half ride mostly on rural highway with some stoplights. While riding, I noticed I was starting to have difficulty shifting into second gear (needed to put more force on the shift lever to shift into second going up). Towards the end of the ride (in the dense traffic of the city) I was starting off from a stop in second gear (was worried about getting stuck), and had no problems shifting from second to third, third to second or any higher gears. Got home and parked. Next morning I sat on the bike and went through the gears with the bike off and had no problems going from neutral to second or any other gears. Started it up in first, moved into the street and couldn't shift into second at all.

Any suggestions on directions to go?

Edit: Just sat down on it again and now it won't shift above neutral even with the engine off

umdcrm
Junior Membership
Junior Membership
 
Posts: 1
Joined: Tue Mar 20, 2012 3:12 pm
  Flag
Bike year & model: 1999 xv250 virago
Sex: Male

Re: Trouble Shifting into Second Gear from Neutral

PostAuthor: sdehaan » Wed Mar 21, 2012 7:14 am

I have experienced a similar problem with my shifter. A shot of WD-40 where the shaft enters the engine case took very good care of it. I give it a shot now whenever I was the bike and I stopped having that problem. If you did not take the engine case off then I recommend trying the easiest solution first.
Image
Steve deHaan 1997 XV750

sdehaan
Junior Membership
Junior Membership
 
Posts: 39
Images: 4
Joined: Thu Mar 01, 2012 8:16 am
Location: Collingwood Ontario Canada Flag
Bike year & model: 1997 XV750 - custom paint, seat
Sex: Male

Re: Trouble Shifting into Second Gear from Neutral

PostAuthor: jonnycando » Wed May 02, 2012 7:01 pm

I for one have found that the XV250 trans gets a bit sloppy when hot. Some gears seem reluctant to engage and so forth. And false neutrals appear from no where. Never a huge problem, just noticeable. The wd40 tidbit ought to be helpful, and I also use synthetic oil in my bike, which has worked better for the trans than mineral oil.
2008 XV 250

Kuryakyn grips, and hiway pegs, windshield. TomTom gps, cupholder, roll trunk w/backrest, package rack, MC Enterprises floorboards with heel and toe shift. Handlebar Risers. Saddlebags, fork bag.

Some people cannot see the forest for the trees. Sadly sometimes I do not see the trees for the forest. Bear with me as details are not a part of my oeuvre, but I try hard to ferret them out.
User avatar
jonnycando
Senior Membership
Senior Membership
 
Posts: 239
Joined: Wed Nov 05, 2008 5:54 pm
Location: Virginia Flag
Bike year & model: 2008 XV250X
Sex: Male

Re: Trouble Shifting into Second Gear from Neutral

PostAuthor: Bentspoke99 » Wed May 02, 2012 8:27 pm

jonnycando wrote:I for one have found that the XV250 trans gets a bit sloppy when hot. Some gears seem reluctant to engage and so forth. And false neutrals appear from no where. Never a huge problem, just noticeable. The wd40 tidbit ought to be helpful, and I also use synthetic oil in my bike, which has worked better for the trans than mineral oil.

I've experienced similar problems occasionally. I sometimes feel that it shifts smoother after a fresh oil change, but I sometimes look at the shift linkage and wonder if the linkage rod might be flexing a bit....it is long and thin.
User avatar
Bentspoke99
Junior Membership
Junior Membership
 
Posts: 99
Images: 0
Joined: Wed Jun 15, 2011 8:19 pm
Location: Houston, Tx Flag
Bike year & model: 2008 Yamaha 1300T
2009 Virago 250
Sex: Male

Re: Trouble Shifting into Second Gear from Neutral

PostAuthor: jstokes3 » Fri May 04, 2012 8:31 am

sdehaan wrote:I have experienced a similar problem with my shifter. A shot of WD-40 where the shaft enters the engine case took very good care of it. I give it a shot now whenever I was the bike and I stopped having that problem. If you did not take the engine case off then I recommend trying the easiest solution first.


I tried this out this morning before my ride into work. It did make shifting a little smoother. Thanks for the tip!
2005 Yamaha Virago 250cc
16t-40t JT sprockets, EK X-Ring Chain 520 SRX, MT66 Pirelli 140 Rear Tire, National Cycle Dakota Windshield, K&N 62-1515 Air Filter, Drilled outer baffle
Image
User avatar
jstokes3
Gold Membership
Gold Membership
 
Posts: 122
Joined: Tue Nov 23, 2010 10:45 am
Location: Cary, NC Flag
Bike year & model: 2005 XV250
Sex: Male



Post a reply

Return to Yamaha Virago XV250

Who is online

Registered users: Google [Bot], Max Speed Media, rdelga1