Forum Donations
Search
VTF Google Search
 Click Here

Running lights not working, brake and blinkers working

Technical Virago Help Topics
  • Advertisement

Post a reply

Running lights not working, brake and blinkers working

PostAuthor: Jsoap14 » Wed Apr 10, 2019 9:45 pm

Hi guys,

I’m new to the forum so I’m not entirely sure how this works... but I have A question for you.

I have An ‘86 virago that i am turning in to a bobber, and I’m having some issues with the lights. I have Installed new blinkers on the front, and a new brake light, and plan to do rear blinkers too. The new blinkers to blink, and the brake light comes on when I hit the brakes, but there are no running lights. I hooked My stock ones back up once I started Having the issue and now there’s no running lights there either. I’m wondering if there is a fuse or relay I should Be looking in to.

Any help is much appreciated, thanks!

Jsoap14
Brand New
Brand New
 
Posts: 1
Joined: Wed Apr 10, 2019 9:39 pm
Location: Michigan Flag
Bike year & model: 1986 virago xv700
Sex: Male

Re: Running lights not working, brake and blinkers working

PostAuthor: ma920rtin » Sat May 11, 2019 8:34 pm

Hello,
There should be a separate fuse for your headlight. On my motorcycle (82 Virago) fuses are located in the front, on the bracket that holds brake line joiner thing.
Inside there are 4 fuses, one of those is for your headlight (15 amps I think).
Also you could check your headlight relay, in theory headlight wire should go from the fuse box (yellow/red) into the relay and out into the headlight. Control wire for the relay should be coming out of the high/low beam switch on your handlebar (blue/black). If relay is broken it might not provide power to the headlight.
I attached the wiring diagram for my Virago model, you can see the fuse box (left/center) and the headlight relay (upper right corner).
Good luck,

M
You do not have the required permissions to view the files attached to this post.
Last edited by ma920rtin on Sun May 12, 2019 11:53 am, edited 1 time in total.

ma920rtin
Junior Membership
Junior Membership
 
Posts: 9
Joined: Fri May 03, 2019 10:17 pm
  Flag
Bike year & model: 1982 xv920r
Sex: Male

Re: Running lights not working, brake and blinkers working

PostAuthor: Jake » Sun May 12, 2019 6:59 am

I deleted your wiring diagram attachment, it contained links to a motorcycle vendor. We try to avoid embedded links in attachments, they are sometimes used as a method of spamming.

Additionally, the diagram was for an XV920R which is different from the '86 XV700. The wiring diagrams are available on this site at http://viragotech.com/wiring/Indexofwiring.html
_______________________________________________________________________
“It ain’t what you don’t know that gets you in trouble.
It’s what you know for sure that just ain’t so.”

~Mark Twain


There is an old Chinese proverb - "Man with one watch knows the time. Man with two, not sure."
User avatar
Jake
Mod
Mod
 
Posts: 12548
Images: 108
Joined: Wed Jun 06, 2007 3:18 pm
Location: Penn's Forestland otherwise known as Pennsylvania Flag
Bike year & model: 1996 XV750
Sex: Male

Re: Running lights not working, brake and blinkers working

PostAuthor: Jake » Sun May 12, 2019 7:10 am

Jsoap14 wrote:
I have An ‘86 virago that i am turning in to a bobber, and I’m having some issues with the lights. I have Installed new blinkers on the front, and a new brake light, and plan to do rear blinkers too. The new blinkers to blink, and the brake light comes on when I hit the brakes, but there are no running lights.


Do the new blinkers have three wires or two ?
_______________________________________________________________________
“It ain’t what you don’t know that gets you in trouble.
It’s what you know for sure that just ain’t so.”

~Mark Twain


There is an old Chinese proverb - "Man with one watch knows the time. Man with two, not sure."
User avatar
Jake
Mod
Mod
 
Posts: 12548
Images: 108
Joined: Wed Jun 06, 2007 3:18 pm
Location: Penn's Forestland otherwise known as Pennsylvania Flag
Bike year & model: 1996 XV750
Sex: Male



Post a reply


  • Advertisement

Return to Virago Help "Tech"

Who is online

Registered users: Arjay