Forum Donations
Search
VTF Google Search
 Click Here

XV 535 only runs on choke (SOLVED)

Technical Virago Help Topics
  • Advertisement

Post a reply

XV 535 only runs on choke (SOLVED)

PostAuthor: kekersguy » Mon Nov 16, 2020 3:09 am

Hi Guys,

Pretty sure this is going to be a carburettor issue, here are my symptoms, any advice or pointers greatly appreciated.

XV535s 1196/1997
Bought it in August, hardly run a tank of fuel through it.
Last week it only ran on one cylinder.
Changed the spark plugs.
Now only runs with the chock half on.
New rear cylinder spark black very black and sooty.
New front seems fine.
Looking to change the fuel filter and air filter before delving into the carburettor.
Thanks.

kekersguy
Junior Membership
Junior Membership
 
Posts: 11
Joined: Fri Jun 12, 2020 5:25 am
  Flag
Bike year & model: xv535 1996
Sex: Male

Re: XV 535 only runs on choke

PostAuthor: mark75 » Mon Nov 16, 2020 4:30 pm

make sure your battery is good, also fully charged.

make sure connections and terminals (esp.to TCI, and coils) are clean & tight.

how was it running in September?
XV likes exercise, & to be ridden thoroughly & daily if possible.

is the spark to rear cylinder hardy and consistent?

I would start by draining and replacing fuel with fresh, known-good-quality-brand, regular-grade fuel (non-alcohol if possible)
"Over the Mountains of the Moon,
Down the Valley of the Shadow,
Ride, boldly ride" ... E.A. Poe


Time flies >>> whether you're having fun __ :bike: or not :fan: ---

Any day above ground is a good day.
so Laissez les bon temps roulez. just roll safely --- Semper Vigilans...always watchful

"I hear and I forget, I see and I remember, I do and I understand." ... Confucius*

If you don't read the news you are not informed.
If you read the news you are misinformed.
... Mark Twain


-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
The views, opinions, and experiences expressed in this post are mine and may not necessarily represent views and opinions of other VTF members, so feel free to agree, disagree, or ignore them.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
User avatar
mark75
Mod
Mod
 
Posts: 16226
Images: 15
Joined: Sun Apr 02, 2006 3:57 am
Location: Republic of Texas Flag
Bike year & model: 1982 - XV750
2013 - FXDC Super Glide Custom
*
Sex: Male

Re: XV 535 only runs on choke

PostAuthor: kekersguy » Tue Nov 17, 2020 2:51 am

mark75 wrote:make sure your battery is good, also fully charged.

make sure connections and terminals (esp.to TCI, and coils) are clean & tight.

how was it running in September?
XV likes exercise, & to be ridden thoroughly & daily if possible.

is the spark to rear cylinder hardy and consistent?

I would start by draining and replacing fuel with fresh, known-good-quality-brand, regular-grade fuel (non-alcohol if possible)


Hi Mark75,

Thanks for the advice, I don't think she is getting nearly enough exercise, weather permitting I will give her a blast on Sunday.

The bike ran well when I first got it, Battery is new, and I have a conditioner set up.

I'll take a look at the TCI.

Thanks for taking the time to reply. :thanks:

kekersguy
Junior Membership
Junior Membership
 
Posts: 11
Joined: Fri Jun 12, 2020 5:25 am
  Flag
Bike year & model: xv535 1996
Sex: Male

Re: XV 535 only runs on choke

PostAuthor: Cusstout 1100 » Tue Nov 17, 2020 12:24 pm

What Mark said, and maybe try the "Seafoam Trick". Also, you may have weak spark on the rear cylinder. If so, try removing the spark plug boot (it unscrews from the wire), trim about 1/4" off the wire and screw it back onto the plug boot. If that fixes it, might be a good idea to do the same on the front plug wire as well.
My Ride, '97 XV1100, +14, 10" over forks, progressive rear, Jardine forward controls, cobra slip-ons, K&N Filter, Dyno Jet Stage 1, Kuryakin grips, heat demon heaters, custom fabricated seat, chrome side covers, bullet signals, risers, custom modified rear fender with modified FZ1 tail light, sectioned and reversed front fender, custom paint...

Image

Cusstout 1100
Silver Membership
Silver Membership
 
Posts: 1113
Images: 7
Joined: Mon Oct 17, 2011 4:37 pm
  Flag
Bike year & model: 1997 xv1100 Virago
1987 xv535 Virago
1985 xv1000 Virago

Re: XV 535 only runs on choke

PostAuthor: bstig60 » Sun Nov 22, 2020 12:00 pm

Sounds like the pilot passage is plugged on at least one of the carbs. Seafoam might help, but you need to add half a can to the fuel and then run it thru, when you refill the fuel tank add the other half of the can of Seafoam. From what you stated, I would think it's time to pull the carbs and clean them.
Bill
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

Please take the time to edit your profile to show your location. City, State/Province, and Country.
It is easier to help you if we know where you are.


SERVICE MANUAL DOWNLOAD LINK
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545

Image
User avatar
bstig60
Mod
Mod
 
Posts: 13678
Images: 38
Joined: Sun Jun 08, 2008 6:16 pm
Location: Sharpes, Florida Flag
Bike year & model: 1999 Yamaha Virago XV1100LC Cruiser,
2003 Honda Goldwing GL1800 Touring
2007 Honda ST1300A
1987 Honda TLR200
Sex: Male

Re: XV 535 only runs on choke

PostAuthor: kekersguy » Wed Nov 25, 2020 4:29 am

Thanks for all the replies, resolved the issue.

Took the covers off the carburettor, at the float valve, a bit fiddly to get past the throttle cable mounting but got it clear in the end, removed the jets and cleaned them, they were all blocked up.

Put it all back together, changed the air filter and the fuel filter......She runs sweet as a nut.

:thanks:

kekersguy
Junior Membership
Junior Membership
 
Posts: 11
Joined: Fri Jun 12, 2020 5:25 am
  Flag
Bike year & model: xv535 1996
Sex: Male

Re: XV 535 only runs on choke

PostAuthor: Flyingdog » Wed Nov 25, 2020 5:07 am

:GJ:

Good ole carb cleaning vs. IMO: Seafoam as a joke. Right next to Star Tron being the bottom two for attracting moisture. But, whatever..everyone has their "feel good" fav. :bg:

On a side-note: "Sweet as a nut?"....now that's different. :cl:
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 3509
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male

Re: XV 535 only runs on choke

PostAuthor: nethopper214 » Wed Nov 25, 2020 6:02 am

Flyingdog wrote::GJ:

Good ole carb cleaning vs. IMO: Seafoam as a joke. Right next to Star Tron being the bottom two for attracting moisture. But, whatever..everyone has their "feel good" fav. :bg:

On a side-note: "Sweet as a nut?"....now that's different. :cl:


Flyingdog,

Glad to see that I'm not alone regarding Seafoam and Star Tron. There's already 10% alcohol in our fuel. Why add an even higher concentration to collect more moisture. If I read the MSDS sheet correctly, a can of Seafoam contains 25% Alcohol in a 16oz. can.
User avatar
nethopper214
Junior Membership
Junior Membership
 
Posts: 6
Images: 0
Joined: Fri Jul 16, 2010 3:34 pm
  Flag
Bike year & model: 1996 Virago 1100 Special
Sex: Male



Post a reply


  • Advertisement

Return to Virago Help "Tech"

Who is online

Registered users: No registered users