Forum Donations
Search
VTF Google Search
 Click Here

Fuel pump not working.

Technical Virago Help Topics
  • Advertisement

Post a reply

Fuel pump not working.

PostAuthor: 5131jAmEs » Thu May 21, 2020 12:44 am

Hello, I have a 96 Virago 1100xv.I purchased it a year ago from a friend. It had sat up for roughly 3 years
Upon purchase I had the carburetors cleaned and bought a new fuel pump for it.From the moment I got it and started riding it, it would run fine sometimes and sometimes it would lose power and sputter. If I didn't keep my hand on the throttle it would shut off.I wasn't able to ride it from August to April, due to being gone.A few weeks ago, a friend and myself took the carburetors off expecting them to need cleaning. They appeared to be fine, when I cranked it prior to removing the carburetors
would only run on choke. The last time it ran for about 15 seconds. Upon me trying to back it to half choke it shut off.Now I don't hear the fuel pump priming.The fuel bowls are empty. I bought a new fuel pump. It doesn't come on either.I then bought a fuel pump controller and still nothing. Can someone help me to figure this out?

5131jAmEs
Brand New
Brand New
 
Posts: 3
Joined: Fri May 15, 2020 1:10 am
Location: 72701 Flag
Bike year & model: 1996 Virago 1100xv
Sex: Male

Re: Fuel pump not working.

PostAuthor: Jake » Thu May 21, 2020 2:13 pm

Please add your location to your profile so no one has to ask in the future. With members all over the globe, some info is geographically specific.

Add your location at this link to your User Control Panel
_______________________________________________________________________
“It ain’t what you don’t know that gets you in trouble.
It’s what you know for sure that just ain’t so.”

~Mark Twain


Mustang saddle, Yamaha driving lights, Red rear signals, Forward Controls,
XVS650 manual petcock, Hard Krome Double D exhaust.
User avatar
Jake
Mod
Mod
 
Posts: 12843
Images: 108
Joined: Wed Jun 06, 2007 3:18 pm
Location: Penn's Forestland otherwise known as Pennsylvania Flag
Bike year & model: 1996 XV750
Sex: Male

Re: Fuel pump not working.

PostAuthor: bstig60 » Thu May 21, 2020 4:44 pm

Pilot passages plugged.
Bill
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

Please take the time to edit your profile to show your location. City, State/Province, and Country.
It is easier to help you if we know where you are.


SERVICE MANUAL DOWNLOAD LINK
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545

Image
User avatar
bstig60
Mod
Mod
 
Posts: 13576
Images: 38
Joined: Sun Jun 08, 2008 6:16 pm
Location: Sharpes, Florida Flag
Bike year & model: 1999 Yamaha Virago XV1100LC Cruiser,
2003 Honda Goldwing GL1800 Touring
2007 Honda ST1300A
1987 Honda TLR200
Sex: Male

Re: Fuel pump not working.

PostAuthor: 5131jAmEs » Fri May 22, 2020 12:53 am

Thanks for the info. I will take a look.

5131jAmEs
Brand New
Brand New
 
Posts: 3
Joined: Fri May 15, 2020 1:10 am
Location: 72701 Flag
Bike year & model: 1996 Virago 1100xv
Sex: Male

Re: Fuel pump not working.

PostAuthor: 5131jAmEs » Fri May 22, 2020 1:08 am

Thank you for the info,also the service manual. Will try it this weekend.

5131jAmEs
Brand New
Brand New
 
Posts: 3
Joined: Fri May 15, 2020 1:10 am
Location: 72701 Flag
Bike year & model: 1996 Virago 1100xv
Sex: Male



Post a reply


  • Advertisement

Return to Virago Help "Tech"

Who is online

Registered users: bstig60