Forum Donations
Search
VTF Google Search
 Click Here

High idle and slight backfire when hot

General Virago Help Topics
  • Advertisement

Post a reply

High idle and slight backfire when hot

PostAuthor: Shawnkva » Sun Jun 02, 2019 9:04 pm

1995 XV1100. I just cleaned the carbs and set the floats. Installed new carb boots too because it ran like it had a vacuum leak last season. Replaced a few questionable vacuum lines, new air filter, oil filter and fresh oil. Starts right up with a half choke and I can take it off choke in just a few seconds. It runs great and pulls hard until it gets hot. After a few miles, it wants to idle high and backfires on occasion while sitting at a light. The PO put some after market pipes on it. No idea what brand. It has stock jets in the carbs. Could this be the issue? I would rather find some stock pipes than to pull the carbs again if that's the case.

Shawnkva
Junior Membership
Junior Membership
 
Posts: 6
Joined: Mon Feb 12, 2018 5:08 am
Location: North Central Pennsylvania Flag
Bike year & model: 1995 Virago 1100
Sex: Male

Re: High idle and slight backfire when hot

PostAuthor: bstig60 » Mon Jun 03, 2019 9:43 am

My first thought would be a vacuum leak. Backfiring is a sign of running lean.
Bill
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

Please take the time to edit your profile to show your location. City, State/Province, and Country.
It is easier to help you if we know where you are.


SERVICE MANUAL DOWNLOAD LINK
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545

Image
User avatar
bstig60
Mod
Mod
 
Posts: 13391
Images: 38
Joined: Sun Jun 08, 2008 6:16 pm
Location: Sharpes, Florida Flag
Bike year & model: 1999 Yamaha Virago XV1100LC Cruiser,
2003 Honda Goldwing GL1800 Touring
2007 Honda ST1300A
1987 Honda TLR200
Sex: Male

Re: High idle and slight backfire when hot

PostAuthor: Fruid » Mon Jul 08, 2019 1:24 am

Have you looked at the plugs? Usually this will give you a good idea of what's going on. Sounds lean to me.

Fruid
Senior Membership
Senior Membership
 
Posts: 278
Joined: Mon Feb 24, 2014 2:52 am
Location: Scotland UK Flag
Bike year & model: Ducati 1000SS
81 Yamaha TR1 bobber
Sex: Male



Post a reply


  • Advertisement

Return to Virago Help "Gen"

Who is online

Registered users: gswatson