Forum Donations
Search
VTF Google Search
 Click Here

Starting issue (SOLVED)

General Virago Help Topics
  • Advertisement

Post a reply

Re: Starting issue (SOLVED)

PostAuthor: bstig60 » Sat May 04, 2019 7:56 am

Your clutch arm should be the same as the pic I showed you, they are the same part number. If memory serves, the clutch set up with the balls comes off with the crankcase cover. If the clutch lever is removed as you have done, sometimes the balls will fall out of their positions and I have seen them in the bottom of the crankcase.. So, you have to check.
Bill
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

Please take the time to edit your profile to show your location. City, State/Province, and Country.
It is easier to help you if we know where you are.


SERVICE MANUAL DOWNLOAD LINK
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545

Image
User avatar
bstig60
Mod
Mod
 
Posts: 13393
Images: 38
Joined: Sun Jun 08, 2008 6:16 pm
Location: Sharpes, Florida Flag
Bike year & model: 1999 Yamaha Virago XV1100LC Cruiser,
2003 Honda Goldwing GL1800 Touring
2007 Honda ST1300A
1987 Honda TLR200
Sex: Male

Re: Starting issue

PostAuthor: buster711 » Sat May 04, 2019 11:03 am

The manual is not showing how to get to the part with the 3 balls in it and I do not want to just start taking things off without knowing what/where. wonder if it is a matter of pulling out the push rod/adjuster screw and finding it under there?
1998 xv 1100 27k
no emission crap
2001 intruder 1400
2000 Vulcan 750
1992 Vulcan (parts)
User avatar
buster711
Junior Membership
Junior Membership
 
Posts: 90
Joined: Wed Aug 17, 2011 10:46 pm
Location: Aliquippa (Hopewell), pa., usa Flag
Bike year & model: 1998 1100xv virago

2001 Intruder 1400
Sex: Male

Re: Starting issue

PostAuthor: bstig60 » Sat May 04, 2019 12:39 pm

No, the crankcase cover has to come off, then the clutch actuator can be removed and the steel balls put back in position. On Chapter 7 electrical, page 160, figure 36 of the Clymers Service Manual, there is a picture of the device. It is the round item just to the left of the stator.
Bill
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

Please take the time to edit your profile to show your location. City, State/Province, and Country.
It is easier to help you if we know where you are.


SERVICE MANUAL DOWNLOAD LINK
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545

Image
User avatar
bstig60
Mod
Mod
 
Posts: 13393
Images: 38
Joined: Sun Jun 08, 2008 6:16 pm
Location: Sharpes, Florida Flag
Bike year & model: 1999 Yamaha Virago XV1100LC Cruiser,
2003 Honda Goldwing GL1800 Touring
2007 Honda ST1300A
1987 Honda TLR200
Sex: Male

Re: Starting issue

PostAuthor: buster711 » Sat May 04, 2019 3:57 pm

Thanks Bill, I just now (after staring a new post) noticed the page TWO of this topic....Thanks so much for pointing this stuff out to me before I create more havoc than solving in the quest to ride this thing that has sat since last sporing....one good thing is that she fired right up after disposing of those clip brakes (circlips) that were keeping the starter clutch and idler gear from moving freely...
Thanks again for all your help ...
buster
1998 xv 1100 27k
no emission crap
2001 intruder 1400
2000 Vulcan 750
1992 Vulcan (parts)
User avatar
buster711
Junior Membership
Junior Membership
 
Posts: 90
Joined: Wed Aug 17, 2011 10:46 pm
Location: Aliquippa (Hopewell), pa., usa Flag
Bike year & model: 1998 1100xv virago

2001 Intruder 1400
Sex: Male

Re: Starting issue

PostAuthor: mark75 » Sat May 04, 2019 5:33 pm

reading this might be a help ---> viewtopic.php?f=75&t=7482
"Over the Mountains of the Moon,
Down the Valley of the Shadow,
Ride, boldly ride" ... E.A. Poe


Time flies >>> whether you're having fun __ :bike: or not :fan: ---

Any day above ground is a good day.
so Laissez les bon temps roulez. just roll safely --- Semper Vigilans...always watchful

"I hear and I forget, I see and I remember, I do and I understand." ... Confucius*

If you don't read the news you are not informed.
If you read the news you are misinformed.
... Mark Twain


-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
The views, opinions, and experiences expressed in this post are mine and may not necessarily represent views and opinions of other VTF members, so feel free to agree, disagree, or ignore them.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
User avatar
mark75
Mod
Mod
 
Posts: 15724
Images: 15
Joined: Sun Apr 02, 2006 3:57 am
Location: Republic of Texas Flag
Bike year & model: 1982 - XV750
2013 - FXDC Super Glide Custom
*
Sex: Male

Re: Starting issue

PostAuthor: buster711 » Sun May 05, 2019 3:03 pm

Well my "starting issue" is SOLVED but now I have no movement when placing the bike in gear...I had put a little Vaseline on the balls to hold them in the dimples and replaced inner parts and side cover..adjusted clutch cable and started up nicely...When pushing shift peg sown the neutral light went out and engine stopped because of side stand being down..So when restarted with side stand up and in neutral (light on) then shifting up/down, back to neutral and all over again no movement of bike to indicate in gear...no "clunk or tiny bump and drop in idle"...like stated other than neutral light turning off there is no indication the bike has gone into gear.
Any thoughts would be a life saver as always,
buster
1998 xv 1100 27k
no emission crap
2001 intruder 1400
2000 Vulcan 750
1992 Vulcan (parts)
User avatar
buster711
Junior Membership
Junior Membership
 
Posts: 90
Joined: Wed Aug 17, 2011 10:46 pm
Location: Aliquippa (Hopewell), pa., usa Flag
Bike year & model: 1998 1100xv virago

2001 Intruder 1400
Sex: Male

Re: Starting issue

PostAuthor: mark75 » Sun May 05, 2019 7:09 pm

xv clutch adj 101 ---> viewtopic.php?f=4&t=46216

while doing the 'mechanism adjustment' - you loosen the lock-nut then screw the adj. rod until you feel it engage.
ok sometimes the "engagement" you feel is the seal and not the adjuster rod end.

try another adjustment, and see if (at that point) you can keep screwing the adj. in until you feel another engagement.
one might just screw it in until it bottoms-out firmly, then back off 1/4 - 1/2 turn and go for soft-seat

if you are unfamiliar with this xv quirk (and there are a couple) it can throw you off ... your adj. rod may not even have engaged the clutch yet? :con:

worst case ... you may have to go back in* to re-set the 3-ball gizmo.
*apply Chap-Stik to both sides of a new gasket - so it doesn't 'stick' to case (doesn't effect gasket other-wise) so you can re-use it in instances like this.

or wurst case --- have some sausage and a couple pivo s and try again tomorrow. :naughty:
"Over the Mountains of the Moon,
Down the Valley of the Shadow,
Ride, boldly ride" ... E.A. Poe


Time flies >>> whether you're having fun __ :bike: or not :fan: ---

Any day above ground is a good day.
so Laissez les bon temps roulez. just roll safely --- Semper Vigilans...always watchful

"I hear and I forget, I see and I remember, I do and I understand." ... Confucius*

If you don't read the news you are not informed.
If you read the news you are misinformed.
... Mark Twain


-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
The views, opinions, and experiences expressed in this post are mine and may not necessarily represent views and opinions of other VTF members, so feel free to agree, disagree, or ignore them.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
User avatar
mark75
Mod
Mod
 
Posts: 15724
Images: 15
Joined: Sun Apr 02, 2006 3:57 am
Location: Republic of Texas Flag
Bike year & model: 1982 - XV750
2013 - FXDC Super Glide Custom
*
Sex: Male

Re: Starting issue SOLVED

PostAuthor: buster711 » Mon May 06, 2019 9:50 am

Thank GOD for the internet and ESPECIALLY for this site....
ANYWAY I saw that from the disassembly, reassembly over & over past couple weeks that I had broken the tab @ bottom holding cable...So used very tiny clamp + wire to hold it in and STILL was not acting right...So went back on line to look @ adjustment method and sure enough I had the mechanism @ bottom in upside down...So turned it over...Did adjustments and working fine now...Of course am ordering that part since the make shift job I did is sure to fall apart eventually.
Thanks for all the help and hooray to being back on the road....now I can start looking @ 1400 Intruder 01 to see why not starting...HAS to be an electric issue since got nothing passed lights & full pump.
thanks again guys & God Bless
1998 xv 1100 27k
no emission crap
2001 intruder 1400
2000 Vulcan 750
1992 Vulcan (parts)
User avatar
buster711
Junior Membership
Junior Membership
 
Posts: 90
Joined: Wed Aug 17, 2011 10:46 pm
Location: Aliquippa (Hopewell), pa., usa Flag
Bike year & model: 1998 1100xv virago

2001 Intruder 1400
Sex: Male


Previous

Post a reply


  • Advertisement

Return to Virago Help "Gen"

Who is online

Registered users: califbikeguy, lnb001