Forum Donations
Search
VTF Google Search
 Click Here

Virago 535 clutch problem

General Virago Help Topics
  • Advertisement

Post a reply

Virago 535 clutch problem

PostAuthor: matt.tyi » Mon Mar 18, 2019 1:19 pm

Hi. Can you help me? I think i have a clutch problem, because when i turn on my bike (Yamaha Virago 535 - 1997) it makes some knocking noise, and when i pull the clutch lever in neutral it ends, and starts again, when i release the lever. There is NO problem when i shift, it behaves normally, smoothly. My question is, can you name the problem? Does it make bad for the engine? Can I ride it without fearing from breaking it down?

Just like in this video from 0:54 to 1:09 - https://www.youtube.com/watch?v=SQktQu5O7Q8
Last edited by matt.tyi on Mon Mar 18, 2019 2:41 pm, edited 3 times in total.

matt.tyi
Junior Membership
Junior Membership
 
Posts: 5
Joined: Mon Mar 18, 2019 1:11 pm
  Flag
Bike year & model: 1997 xv535 virago
Sex: Male

Re: Virago 535 clutch problem

PostAuthor: mark75 » Mon Mar 18, 2019 2:11 pm

Howdy. Welcome to VTF.

more info please.

did this just start happening all-of-a-sudden? or it have a history of it? is bike new to you?

are you certain of oil quantity & quality?

XV does have a rather "vocal" engine (goes along with its' starter sound) :naughty:
"Over the Mountains of the Moon,
Down the Valley of the Shadow,
Ride, boldly ride" ... E.A. Poe


Time flies >>> whether you're having fun __ :bike: or not :fan: ---

Any day above ground is a good day.
so Laissez les bon temps roulez. just roll safely --- Semper Vigilans...always watchful

"I hear and I forget, I see and I remember, I do and I understand." ... Confucius*

If you don't read the news you are not informed.
If you read the news you are misinformed.
... Mark Twain


-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
The views, opinions, and experiences expressed in this post are mine and may not necessarily represent views and opinions of other VTF members, so feel free to agree, disagree, or ignore them.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
User avatar
mark75
Mod
Mod
 
Posts: 15724
Images: 15
Joined: Sun Apr 02, 2006 3:57 am
Location: Republic of Texas Flag
Bike year & model: 1982 - XV750
2013 - FXDC Super Glide Custom
*
Sex: Male

Re: Virago 535 clutch problem

PostAuthor: matt.tyi » Mon Mar 18, 2019 2:22 pm

mark75 wrote:Howdy. Welcome to VTF.

more info please.

did this just start happening all-of-a-sudden? or it have a history of it? is bike new to you?

are you certain of oil quantity & quality?

XV does have a rather "vocal" engine (goes along with its' starter sound) :naughty:



Yes, the bike is new for me, and it sounded like that when the first time i have turned it on . It has 10.000 kilometers. I have changed the oil and the filter about 2 weeks (Motul - 5100, 10w40, 2.8 litres with oil filter). I think it's not a vocal sound, it's like "tak-tak-tak" (reminds me rather knocking than vocal sound), but i'm sure that it's coming from the clutch...and i don't know what it is...

matt.tyi
Junior Membership
Junior Membership
 
Posts: 5
Joined: Mon Mar 18, 2019 1:11 pm
  Flag
Bike year & model: 1997 xv535 virago
Sex: Male

Re: Virago 535 clutch problem

PostAuthor: mark75 » Mon Mar 18, 2019 2:59 pm

my bad, by "vocal" I mean XV has a relatively noisy engine sound normally.

not being there in-person it's rather hard to say for sure... but if you are certain of oil quality & quantity, and it is performing well then it's probably just normal sounds.

I would check that the 'upper-ends' are getting oil supply from your oil pump - @idle loosen the union bolts (#31) a little ---> https://www.mrcycles.com/oemparts/a/yam ... inder-head

you should get oil coming out there. if it does then you know it's getting lube. that is usually the place for fatal issue. no oil to upper cylinder. :skull: [usually because someone put the oil filter in backwards]
"Over the Mountains of the Moon,
Down the Valley of the Shadow,
Ride, boldly ride" ... E.A. Poe


Time flies >>> whether you're having fun __ :bike: or not :fan: ---

Any day above ground is a good day.
so Laissez les bon temps roulez. just roll safely --- Semper Vigilans...always watchful

"I hear and I forget, I see and I remember, I do and I understand." ... Confucius*

If you don't read the news you are not informed.
If you read the news you are misinformed.
... Mark Twain


-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
The views, opinions, and experiences expressed in this post are mine and may not necessarily represent views and opinions of other VTF members, so feel free to agree, disagree, or ignore them.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
User avatar
mark75
Mod
Mod
 
Posts: 15724
Images: 15
Joined: Sun Apr 02, 2006 3:57 am
Location: Republic of Texas Flag
Bike year & model: 1982 - XV750
2013 - FXDC Super Glide Custom
*
Sex: Male

Re: Virago 535 clutch problem

PostAuthor: matt.tyi » Tue Mar 19, 2019 1:18 am

mark75 wrote:my bad, by "vocal" I mean XV has a relatively noisy engine sound normally.

not being there in-person it's rather hard to say for sure... but if you are certain of oil quality & quantity, and it is performing well then it's probably just normal sounds.

I would check that the 'upper-ends' are getting oil supply from your oil pump - @idle loosen the union bolts (#31) a little ---> https://www.mrcycles.com/oemparts/a/yam ... inder-head

you should get oil coming out there. if it does then you know it's getting lube. that is usually the place for fatal issue. no oil to upper cylinder. :skull: [usually because someone put the oil filter in backwards]



Thank you for your answers! I really appreciate them!

matt.tyi
Junior Membership
Junior Membership
 
Posts: 5
Joined: Mon Mar 18, 2019 1:11 pm
  Flag
Bike year & model: 1997 xv535 virago
Sex: Male

Re: Virago 535 clutch problem

PostAuthor: Flyingdog » Tue Mar 19, 2019 2:30 pm

Curious, if this noise coming from the clutch pack side of engine (right) or the push rod lever assembly (left)? Wonder if the previous owner ever had the clutch pack apart and didn't get it back together correctly? When you grab the rod lever, does it pulsate/knock or something when the noise occurs? Could try a mechanics stethoscope.

And..have you done a clutch adjustment lately?
Last edited by Flyingdog on Tue Mar 19, 2019 2:35 pm, edited 1 time in total.
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 2740
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male

Re: Virago 535 clutch problem

PostAuthor: matt.tyi » Thu Mar 28, 2019 8:31 am

I have made a video. You can listen to it.

https://youtu.be/WdawWbGwHpE

matt.tyi
Junior Membership
Junior Membership
 
Posts: 5
Joined: Mon Mar 18, 2019 1:11 pm
  Flag
Bike year & model: 1997 xv535 virago
Sex: Male

Re: Virago 535 clutch problem

PostAuthor: mark75 » Thu Mar 28, 2019 2:44 pm

reply here should really come from someone with 535 experience, but with that being said, and not hearing it 'in-person' ... [and assuming the lubrication is correct]

I didn't hear anything to get too concerned about.

my 2nd 750 made similar noises.
I only put ~20K miles on it (with no issues)

as long as no new issues arise - I would keep the oil fresh, and ride it like I stole it. :bike2:
"Over the Mountains of the Moon,
Down the Valley of the Shadow,
Ride, boldly ride" ... E.A. Poe


Time flies >>> whether you're having fun __ :bike: or not :fan: ---

Any day above ground is a good day.
so Laissez les bon temps roulez. just roll safely --- Semper Vigilans...always watchful

"I hear and I forget, I see and I remember, I do and I understand." ... Confucius*

If you don't read the news you are not informed.
If you read the news you are misinformed.
... Mark Twain


-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
The views, opinions, and experiences expressed in this post are mine and may not necessarily represent views and opinions of other VTF members, so feel free to agree, disagree, or ignore them.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
User avatar
mark75
Mod
Mod
 
Posts: 15724
Images: 15
Joined: Sun Apr 02, 2006 3:57 am
Location: Republic of Texas Flag
Bike year & model: 1982 - XV750
2013 - FXDC Super Glide Custom
*
Sex: Male

Re: Virago 535 clutch problem

PostAuthor: matt.tyi » Sun Mar 31, 2019 8:08 am

Thank you for your reply! I was in a service and it’s nothing serious. I’m glad that i can ride it without fearing from breaking it down. Have a nice day!

matt.tyi
Junior Membership
Junior Membership
 
Posts: 5
Joined: Mon Mar 18, 2019 1:11 pm
  Flag
Bike year & model: 1997 xv535 virago
Sex: Male



Post a reply


  • Advertisement

Return to Virago Help "Gen"

Who is online

Registered users: SeaComms