Forum Donations
Search
VTF Google Search
 Click Here

Idles then dies

General Virago Help Topics
  • Advertisement

Post a reply

Idles then dies

PostAuthor: newkid » Fri May 22, 2020 1:06 pm

I’ve been having a hell of a spring trying to get this 920 running

Currently I’m on my second cleaning of my second set of carbs

It started up fine but after about five minutes of running or riding
It will sputter out and die. After this it will start then die off again fairly quickly
What is causing this?
Thank you!
I can upload a video if that would help

newkid
Junior Membership
Junior Membership
 
Posts: 13
Joined: Sat Sep 21, 2019 2:19 pm
  Flag
Bike year & model: 1983 xv 920j
Sex: Male

Re: Idles then dies

PostAuthor: briandk » Fri May 22, 2020 1:10 pm

It could be a blocked vent hole in your tank lid.Try the same with your tank lid open and see if it helps.

briandk
Junior Membership
Junior Membership
 
Posts: 72
Joined: Fri Aug 04, 2017 7:15 am
Location: Denmark Flag
Bike year & model: 83 TR1
Sex: Male

Re: Idles then dies

PostAuthor: newkid » Fri May 22, 2020 3:26 pm

briandk wrote:It could be a blocked vent hole in your tank lid.Try the same with your tank lid open and see if it helps.

Gave it a shot but I don’t think that’s the issue, with the cap open or closed it idled for a couple minutes then died

newkid
Junior Membership
Junior Membership
 
Posts: 13
Joined: Sat Sep 21, 2019 2:19 pm
  Flag
Bike year & model: 1983 xv 920j
Sex: Male

Re: Idles then dies

PostAuthor: DBK81 » Fri May 22, 2020 11:16 pm

newkid wrote:
briandk wrote:It could be a blocked vent hole in your tank lid.Try the same with your tank lid open and see if it helps.

Gave it a shot but I don’t think that’s the issue, with the cap open or closed it idled for a couple minutes then died


What’s the inside of your tank look like, maybe try an inline filter, possibly getting tank debris into the carbs.

DBK81
Junior Membership
Junior Membership
 
Posts: 16
Images: 0
Joined: Fri May 22, 2020 1:21 am
Location: SK, Canada Flag
Bike year & model: 1984 Virago XV750 (Canadian Model)
Sex: Male

Re: Idles then dies

PostAuthor: rchawaii » Sun May 24, 2020 8:17 pm

newkid wrote:I’ve been having a hell of a spring trying to get this 920 running

Currently I’m on my second cleaning of my second set of carbs

It started up fine but after about five minutes of running or riding
It will sputter out and die. After this it will start then die off again fairly quickly
What is causing this?
Thank you!
I can upload a video if that would help


Have you checked all of your fuel lines to ensure they are routed correctly?
My Ride is a 1983 XV 500 :usa:
User avatar
rchawaii
Senior Membership
Senior Membership
 
Posts: 286
Images: 12
Joined: Tue Sep 16, 2008 7:32 pm
Location: Dallas, N.C. Flag
Bike year & model: 1983 Yamaha Virago XV500
Sex: Male

Re: Idles then dies

PostAuthor: Flyingdog » Sun May 24, 2020 11:45 pm

newkid wrote:It started up fine but after about five minutes of running or riding
It will sputter out and die. After this it will start then die off again fairly quickly


Sure sounds like it's only running "after" the float bowls have filled.

newkid wrote:Currently I’m on my second cleaning of my second set of carbs

Unfortunately, it could take as many cleanings as necessary. Some get lucky doing it "once". Others "never" get it right. :bg:
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 3143
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male



Post a reply


  • Advertisement

Return to Virago Help "Gen"

Who is online

Registered users: abolomey

cron