Forum Donations
Search
VTF Google Search
 Click Here

virago 1100 1993 won't start after start clutch swap

General Virago Help Topics
  • Advertisement

Post a reply

virago 1100 1993 won't start after start clutch swap

PostAuthor: owly » Tue Mar 24, 2020 12:19 pm

I replaced the starter clutch and the starter gear but still get a whizz and crunch.
It hill starts and starts 25% of the time when hot.
This is what it sounds like when starting hot: https://drive.google.com/file/d/1gx8nHa ... sp=sharing

owly
Brand New
Brand New
 
Posts: 1
Joined: Sat Mar 21, 2020 6:04 pm
  Flag
Bike year & model: Virago 1100 1993
Sex: Male

Re: virago 1100 1993 won't start after start clutch swap

PostAuthor: Flyingdog » Tue Mar 24, 2020 1:26 pm

:VTF:

Could be number of things. Kinda sounds like iffy voltage. Possibly battery is bad. Can show volts, but amps is the "umph" for things to work. I'd check out the battery to begin with....Then I would get in there and do a positive voltage drop test. To see if you're actually getting "all" the voltage/amps these starter hogs need. Put a volt meter across the battery, see what the standing volts are. Should be atleast 12.6v. Leave the meter attached, hit starter button. Record the voltage. Usually lower than 9.5v isn't very good, but can get ya by. Long as the cells aren't shorted and the voltage rises on it's own. Do the same test on the starter, itself. Black to frame and red to starter lug. Careful the lead don't short to starter body, when ya hit the button. Hit the start button. Record number and compare to first. If lot lower, start checking for clean/shiny connections. If not much more than 1 volt difference, then you have to start checking other stuff. I'm sure others will jump in here and give ya other places to look.
Last edited by Flyingdog on Tue Mar 24, 2020 1:40 pm, edited 1 time in total.
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 3061
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male

Re: virago 1100 1993 won't start after start clutch swap

PostAuthor: mark75 » Tue Mar 24, 2020 1:37 pm

Howdy!

Welcome to VTF.

ditto - the usual 1st XV 'suspect' is the battery, or connections
"Over the Mountains of the Moon,
Down the Valley of the Shadow,
Ride, boldly ride" ... E.A. Poe


Time flies >>> whether you're having fun __ :bike: or not :fan: ---

Any day above ground is a good day.
so Laissez les bon temps roulez. just roll safely --- Semper Vigilans...always watchful

"I hear and I forget, I see and I remember, I do and I understand." ... Confucius*

If you don't read the news you are not informed.
If you read the news you are misinformed.
... Mark Twain


-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
The views, opinions, and experiences expressed in this post are mine and may not necessarily represent views and opinions of other VTF members, so feel free to agree, disagree, or ignore them.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
User avatar
mark75
Mod
Mod
 
Posts: 15927
Images: 15
Joined: Sun Apr 02, 2006 3:57 am
Location: Republic of Texas Flag
Bike year & model: 1982 - XV750
2013 - FXDC Super Glide Custom
*
Sex: Male



Post a reply


  • Advertisement

Return to Virago Help "Gen"

Who is online

Registered users: shadyone