Forum Donations
Search
VTF Google Search
 Click Here

Dying to find answers to my pinout questions xv250 kikker515

  • Advertisement

Post a reply

Dying to find answers to my pinout questions xv250 kikker515

PostAuthor: Xv250kikker » Sat Jan 06, 2018 2:23 am

Hello,
I've been searching high and low and have a couple questions I can't find the answer to.
I have an xv250 virago motor with respective cdi (tci?), coils, stator, pickups etc. but I'm making a new harness from scratch. I've looked at the many diagrams on here which are great except that none of them seem to have a clear diagram displaying the plug end pinouts so that I know which wire to connect from which pin to which wire on corresponding coil, pickup, and stator.

I'm looking to find the answer to this:
which wire goes from each of the 5 pins on the stator plug to where
on the ignitor box I have a pinout diagram but not sure where to attach the pickup coil positive and negative to from the box?
That's all for now
Please help.

Xv250kikker
Junior Membership
Junior Membership
 
Posts: 10
Joined: Sat Jan 06, 2018 2:07 am
Location: Corvallis Oregon Flag
Bike year & model: Unknown year of xv250 virago motor on a kikker 5150 frame, custom built header.
Sex: Male

Please help me with my relay/tci wiring problem.

PostAuthor: Xv250kikker » Mon Jan 08, 2018 3:26 pm

Hi,
I have a virago xv250 in my kikker 5150
It was running last night and I can't for the life of me get spark to return from the tci.
I grounded the kickstand wire out of the tci and I believe that's what got it to run.
Then the next day when I went to permanently wire it I couldn't get spark to return.
The main prob I I don't think I have my relay wires correctly.
From the relay I have a hot wire coming in and it's red and black.
Then I have a sky blue neutral wire with voltage off the pickup harness attached into the relay but and no spark.
I think maybe I need voltage going to s different wire on the relay that I forgot, or I ungrounded one of the wires on the relay on accident?

I guess I'm looking for a way to completely remove that relay or find out which wires go where from the relay.

I've looked at the diagram and it's just above my knowledges of schematics to figure out.

Can someone help me figure out how to get spark return with regard to where the wires from the relay go!?

I'll pay 100$!! Pulling my hair out.

Xv250kikker
Junior Membership
Junior Membership
 
Posts: 10
Joined: Sat Jan 06, 2018 2:07 am
Location: Corvallis Oregon Flag
Bike year & model: Unknown year of xv250 virago motor on a kikker 5150 frame, custom built header.
Sex: Male

Re: Please help me with my relay/tci wiring problem.

PostAuthor: Xv250kikker » Mon Jan 08, 2018 3:37 pm

Here's a pic of my bike
You do not have the required permissions to view the files attached to this post.

Xv250kikker
Junior Membership
Junior Membership
 
Posts: 10
Joined: Sat Jan 06, 2018 2:07 am
Location: Corvallis Oregon Flag
Bike year & model: Unknown year of xv250 virago motor on a kikker 5150 frame, custom built header.
Sex: Male

Re: Please help me with my relay/tci wiring problem.

PostAuthor: Xv250kikker » Mon Jan 08, 2018 3:38 pm

Here's another one
You do not have the required permissions to view the files attached to this post.

Xv250kikker
Junior Membership
Junior Membership
 
Posts: 10
Joined: Sat Jan 06, 2018 2:07 am
Location: Corvallis Oregon Flag
Bike year & model: Unknown year of xv250 virago motor on a kikker 5150 frame, custom built header.
Sex: Male

Re: Dying to find answers to my pinout questions xv250 kikke

PostAuthor: Jake » Mon Jan 08, 2018 3:52 pm

OK, here is what I did with your posts, I merged the ones for today with a previous post from two days ago as they are related.

Now, in order to get the best possible answers, you have to include some accurate basic information. You have a 1985 XV250 listed in your profile as your bike's year and model.

Please update the profile with the correct year, the XV250 may have been on the design table in '85, but was not manufactured until 1988.
_______________________________________________________________________
“It ain’t what you don’t know that gets you in trouble.
It’s what you know for sure that just ain’t so.”

~Mark Twain
User avatar
Jake
Mod
Mod
 
Posts: 11857
Images: 108
Joined: Wed Jun 06, 2007 3:18 pm
Location: Penn's Forestland otherwise known as Pennsylvania Flag
Bike year & model: 1996 XV750
Sex: Male

Re: Dying to find answers to my pinout questions xv250 kikke

PostAuthor: Xv250kikker » Mon Jan 08, 2018 4:19 pm

How awesome, quick responses! Like a real community.
You're right, my basic info is incorrect because I was guessing at the year of the motor as I bought the bike with the motor in it already. I asked the seller what year the xv250 motor was out of but he didn't know either. I do know that because the harness is also from an xv250 and matches up to the diagram that I'm attaching here.
I've chopped the harness quite a bit since I'm not using any of the blinker, ac magneto, start switches and much of the other wiring that I've already removed.
Basically the only wiring I have left are the 7 wires from the tci, the coil and pickup wiring and the stator ground and charging wiring.

What I'm left with is that relay shown in the pic with the sky blue wire hooked into it as well as a spliced voltage wire coming from one of the positive wires from the front of the bike.

Sorry I don't more about the wiring.

Xv250kikker
Junior Membership
Junior Membership
 
Posts: 10
Joined: Sat Jan 06, 2018 2:07 am
Location: Corvallis Oregon Flag
Bike year & model: Unknown year of xv250 virago motor on a kikker 5150 frame, custom built header.
Sex: Male

Re: Dying to find answers to my pinout questions xv250 kikke

PostAuthor: Xv250kikker » Mon Jan 08, 2018 4:33 pm

[album][/album]
You do not have the required permissions to view the files attached to this post.

Xv250kikker
Junior Membership
Junior Membership
 
Posts: 10
Joined: Sat Jan 06, 2018 2:07 am
Location: Corvallis Oregon Flag
Bike year & model: Unknown year of xv250 virago motor on a kikker 5150 frame, custom built header.
Sex: Male

Re: Dying to find answers to my pinout questions xv250 kikke

PostAuthor: Jake » Mon Jan 08, 2018 5:28 pm

I'm not going to be of very much help, the year of the wiring harness is probably just as important.

To be honest, I don't know what a kikker frame is. You really lost me when you said you aren't using the ac magneto,
_______________________________________________________________________
“It ain’t what you don’t know that gets you in trouble.
It’s what you know for sure that just ain’t so.”

~Mark Twain
User avatar
Jake
Mod
Mod
 
Posts: 11857
Images: 108
Joined: Wed Jun 06, 2007 3:18 pm
Location: Penn's Forestland otherwise known as Pennsylvania Flag
Bike year & model: 1996 XV750
Sex: Male

Re: Dying to find answers to my pinout questions xv250 kikke

PostAuthor: Xv250kikker » Mon Jan 08, 2018 7:13 pm

Ok, whelp if someone out there can tell me which wires coming off the relay shown in pic need to be grounded and which ones need voltage I'd be on the right track.

Xv250kikker
Junior Membership
Junior Membership
 
Posts: 10
Joined: Sat Jan 06, 2018 2:07 am
Location: Corvallis Oregon Flag
Bike year & model: Unknown year of xv250 virago motor on a kikker 5150 frame, custom built header.
Sex: Male

Re: Dying to find answers to my pinout questions xv250 kikke

PostAuthor: Xv250kikker » Mon Jan 08, 2018 7:14 pm

From what I can see on the xv 250 wiring harnesses out there I have the same one. Also all I meant by the magneto comment is I'm running different power wires to my lights instead of using the 3 white ones

Xv250kikker
Junior Membership
Junior Membership
 
Posts: 10
Joined: Sat Jan 06, 2018 2:07 am
Location: Corvallis Oregon Flag
Bike year & model: Unknown year of xv250 virago motor on a kikker 5150 frame, custom built header.
Sex: Male

Re: Dying to find answers to my pinout questions xv250 kikke

PostAuthor: Jake » Mon Jan 08, 2018 8:57 pm

If you aren’t using the white wires from the stator, how do you intend to charge the battery ?
_______________________________________________________________________
“It ain’t what you don’t know that gets you in trouble.
It’s what you know for sure that just ain’t so.”

~Mark Twain
User avatar
Jake
Mod
Mod
 
Posts: 11857
Images: 108
Joined: Wed Jun 06, 2007 3:18 pm
Location: Penn's Forestland otherwise known as Pennsylvania Flag
Bike year & model: 1996 XV750
Sex: Male

Re: Dying to find answers to my pinout questions xv250 kikke

PostAuthor: Xv250kikker » Tue Jan 09, 2018 6:52 pm

Because the white wires aren't needed to charge the battery. Just the one pin on the stator to the battery will charge it.
After all my troubles, I was getting spark after all m, my chopped wiring was a success...and after all the stress it was a fouled plug. Unbelievable. Check your plugs people.

Xv250kikker
Junior Membership
Junior Membership
 
Posts: 10
Joined: Sat Jan 06, 2018 2:07 am
Location: Corvallis Oregon Flag
Bike year & model: Unknown year of xv250 virago motor on a kikker 5150 frame, custom built header.
Sex: Male

Re: Dying to find answers to my pinout questions xv250 kikke

PostAuthor: Xv250kikker » Fri Jan 12, 2018 1:19 am

You're right, I needed the white wires.
I see that they are coming off the magneto into a 3 slotted plug and sadly on my harness the plug was cut off.
I see on the stator that there are 5 pins.
I found a diagram of the stator pinout where it says the three white wires from the magneto plug in a row across the top and then from the stator/regulator one goes to the positive to charge the battery and the other to the ground.
My question is since my plug was removed and I just had the three white wires, does it matter which order they plug across the top of the stator?
I took a guess and made new wires connecting the three white wires on and I started the bike, at idle it doesn't seem to be raising the voltage output to the battery but when I rev, despite the meter not raising, my headlight does get a little brighter which leads me to believe it's working despite the wires maybe being out of order.

Any thoughts on this?

Xv250kikker
Junior Membership
Junior Membership
 
Posts: 10
Joined: Sat Jan 06, 2018 2:07 am
Location: Corvallis Oregon Flag
Bike year & model: Unknown year of xv250 virago motor on a kikker 5150 frame, custom built header.
Sex: Male



Post a reply


  • Advertisement

Return to Virago Help - Electronics

Who is online

Registered users: Baidu [Spider], Bluthkidz23, Bogwot, Google [Bot], gswatson, joe231k