Forum Donations
Search
VTF Google Search
 Click Here

Dumb @$$ didn't disconnect power

  • Advertisement

Post a reply

Dumb @$$ didn't disconnect power

PostAuthor: Tyold » Tue Sep 12, 2017 7:57 pm

I have a 83 virago midnight and I lost all power when changing fuse box I left batt hooked up when knowing better and now have no power at all. Basically all my wires to fuse box were exposed and they touched the forks and shorted of all fuse box wires does anyone no what I've done and what needs to be done now to get power back

Tyold
Brand New
Brand New
 
Posts: 3
Joined: Tue Sep 12, 2017 7:49 pm
  Flag
Bike year & model: 1983 virago 750midnight
Sex: Male

Re: Dumb @$$ didn't disconnect power

PostAuthor: Dark Angel » Tue Sep 12, 2017 8:07 pm

Odds on you've just blown the main fuse but possibly others as well depending on what shorted and which wire shorted first.
User avatar
Dark Angel
Junior Membership
Junior Membership
 
Posts: 18
Joined: Tue Sep 12, 2017 5:24 pm
Location: Central West NSW, Australia Flag
Bike year & model: 1994 Virago 250, 2001 R1150RT
Sex: Male

Re: Dumb @$$ didn't disconnect power

PostAuthor: Tyold » Tue Sep 12, 2017 8:37 pm

All my fuse box wires have shorted is this fixable and were do I start ? And main fuse is good as far as other fuses well box wasnt in wires hanging bare when short occored I just want to no were or what I need to change

Tyold
Brand New
Brand New
 
Posts: 3
Joined: Tue Sep 12, 2017 7:49 pm
  Flag
Bike year & model: 1983 virago 750midnight
Sex: Male

Re: Dumb @$$ didn't disconnect power

PostAuthor: Dark Angel » Tue Sep 12, 2017 8:55 pm

Use a multimeter to check if the fuse is good, don't just eyeball it. The filament can blow right near the end where you can't see it.
Make sure that you are indeed looking at the main fuse and not another one. I don't know exactly where it is on your model, but I'd be looking around the battery or behind the side covers.
When you say "all the wires are shorted" have you melted anything? Was there a loud 'crack!' or do the electrics just not work any more?
User avatar
Dark Angel
Junior Membership
Junior Membership
 
Posts: 18
Joined: Tue Sep 12, 2017 5:24 pm
Location: Central West NSW, Australia Flag
Bike year & model: 1994 Virago 250, 2001 R1150RT
Sex: Male

Re: Dumb @$$ didn't disconnect power

PostAuthor: eslmatt » Wed Sep 13, 2017 7:35 am

Do you need some of this? :bg:

wiring harness smoke.jpg
You do not have the required permissions to view the files attached to this post.
1984 VX750 Japanese special - stolen - RECOVERED
build thread -> http://viragotechforum.com/viewtopic.php?f=32&t=58187&sid=e4ab82933609aa211c1efb06cf000508

2010 Jailing 110 customized

Image
When asking how, also tell me why.

eslmatt
Senior Membership
Senior Membership
 
Posts: 356
Images: 22
Joined: Wed Jun 11, 2008 9:05 am
Location: Jilin, China Flag
Bike year & model: 1986+ xv750 Japanese special
Sex: Male

Re: Dumb @$$ didn't disconnect power

PostAuthor: Flyingdog » Wed Sep 13, 2017 7:57 am

If you finally track down which fuse is which..you'll definitely need a chart.
You do not have the required permissions to view the files attached to this post.
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 592
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male

Re: Dumb @$$ didn't disconnect power

PostAuthor: Tyold » Wed Sep 13, 2017 9:51 am

Yes nothing is melted but no power at all I hate fuse box out like unwired when this occurred it was bare wires all six ends touch the frame and nothing works now I was changing out the fuse box and forgot to undo power now it only get very little power to dash lights and only if I'm turning bike over

Tyold
Brand New
Brand New
 
Posts: 3
Joined: Tue Sep 12, 2017 7:49 pm
  Flag
Bike year & model: 1983 virago 750midnight
Sex: Male

Re: Dumb @$$ didn't disconnect power

PostAuthor: totallyredvirago » Wed Sep 13, 2017 11:46 am

the fuse box does not have power til you turned the key on. that said you must have rewired it wrong...............dan
82 xv 750 skull on grips,levers,3rd brake and side covers.soft bags and tool bag, relay for coils, fresh inferno red, paint code PEL(red)

no time to do it right..always enough time to do it twice.
it is if is isnt :con:
If it went together easy... you forgot something.
when in doubt.... ground it out!

http://www.viragotechforum.com/viewtopic.php?f=140&t=35947 (bare bones wiring81-83 xv750)
http://www.viragotechforum.com/viewtopic.php?f=140&t=48895 (91 up xv750 bare bones)
http://www.viragotechforum.com/viewtopic.php?f=140&t=36987(84-85 xv700,1000 bare bones)

Image
User avatar
totallyredvirago
Mod
Mod
 
Posts: 14032
Images: 75
Joined: Wed Aug 06, 2008 9:40 pm
Location: altoona pa Flag
Bike year & model: 82 xv750 red
95 sportster 1200
Sex: Male



Post a reply


  • Advertisement

Return to Virago Help - Electronics

Who is online

Registered users: Baidu [Spider], Google [Bot], MatteoXV250, taynak