Forum Donations
Search
VTF Google Search
 Click Here

Runs clean, refill tank, sputtering, can't restart

  • Advertisement

Post a reply

Re: Runs clean, refill tank, sputtering, can't restart

PostAuthor: 68guns » Wed Apr 19, 2017 11:33 pm

- Jerry

68guns
Junior Membership
Junior Membership
 
Posts: 22
Joined: Tue Mar 28, 2017 9:44 am
Location: South Weber, Utah Flag
Bike year & model: 85 XV1000
Sex: Male

Re: Runs clean, refill tank, sputtering, can't restart

PostAuthor: mark75 » Thu Apr 20, 2017 1:00 pm

I'm surprised. Usually places like NAPA, O'Reillys, PEP Boys, Wal-Mart, Auto-Zone, etc. have them on the shelf.
It's been a while tho. Think I paid ~ $4 for a box of 5[?]

---> https://www.walmart.com/ip/Bussman-849- ... s/23140650

the gold plated ones are for audio [I imagine] but would prolly work
The views, opinions, and experiences expressed in this post are mine and may not necessarily represent views and opinions of other VTF members, so feel free to agree, disagree, or ignore them.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

"Over the Mountains of the Moon,
Down the Valley of the Shadow,
Ride, boldly ride" ... E.A. Poe

'13 - FXDC Super Glide Custom
'82 - XV750

Time flies whether you're having fun :yahoo: ... or not ... :fan: And ---
Any day above ground is a good day. so Laissez les bon temps roulez ...
just roll safely

"I hear and I forget,
I see and I remember,
I do and I understand."
... Confucius*

If you don't read the news you are not informed.
If you read the news you are misinformed. ... Mark Twain
User avatar
mark75
Mod
Mod
 
Posts: 13739
Images: 15
Joined: Sun Apr 02, 2006 3:57 am
Location: Republic of Texas Flag
Sex: Male

Re: Runs clean, refill tank, sputtering, can't restart

PostAuthor: Barfso » Thu Apr 20, 2017 3:18 pm

I checked AutoZone, and they didn't have the right size fuses. I think Walmart may have had the right ones, but I when I looked, I wasn't sure if they would work, because the ribbon on the inside of the fuse was different. As I said before, the one that came out of the bike was "S" shaped, and the one at Walmart had a "zig-zag" shape. I didn't want to put the wrong thing in and screw something else up. I tend to do that.

I did order a fuse that should work. It should be in by Monday at the latest. Once I put it in, I will check back and post what happened.

From there, I need to check the fuel issue (assuming there are no other electrical issues).

Thanks for all the help thus far.
1996 Yamaha Virago XV1100

I am become death, I am the destroyer of worlds.

- J. Robert Oppenheimer
User avatar
Barfso
Junior Membership
Junior Membership
 
Posts: 15
Images: 5
Joined: Mon Apr 10, 2017 8:32 pm
Location: Virginia Flag
Bike year & model: 1996 Yamaha Virago 1100
Sex: Male

Re: Runs clean, refill tank, sputtering, can't restart

PostAuthor: Jake » Thu Apr 20, 2017 3:44 pm

Barfso wrote:I wasn't sure if they would work, because the ribbon on the inside of the fuse was different.


30 amp is 30 amp, doesn't matter
Image

“It ain’t what you don’t know that gets you in trouble. It’s what you know for sure that just ain’t so.”
~Mark Twain



Forum Tutorials can be found here http://viragotechforum.com/viewforum.php?f=177

Forward Control Templates ( FREE ) http://viragotechforum.com/viewtopic.php?f=124&t=21556
User avatar
Jake
Mod
Mod
 
Posts: 9813
Images: 110
Joined: Wed Jun 06, 2007 3:18 pm
Location: PA Flag
Bike year & model: 1996 XV750
Sex: Male

Re: Runs clean, refill tank, sputtering, can't restart

PostAuthor: mark75 » Fri Apr 21, 2017 4:00 pm

Barfso wrote:I checked AutoZone, and they didn't have the right size fuses. I think Walmart may have had the right ones, but I when I looked, I wasn't sure if they would work, because the ribbon on the inside of the fuse was different. As I said before, the one that came out of the bike was "S" shaped, and the one at Walmart had a "zig-zag" shape. I didn't want to put the wrong thing in and screw something else up. I tend to do that.

I did order a fuse that should work. It should be in by Monday at the latest. Once I put it in, I will check back and post what happened.

From there, I need to check the fuel issue (assuming there are no other electrical issues).

Thanks for all the help thus far.



electricity is magic / mystical to me so I hear you.
I like to replace electrical things with identical ones so I feel sure they are the right ones, even-though in my head I know, as Jake said, an amp is an amp - sorta like water is water whether tap or Perrier, and the shapes add only visual interest.
The views, opinions, and experiences expressed in this post are mine and may not necessarily represent views and opinions of other VTF members, so feel free to agree, disagree, or ignore them.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

"Over the Mountains of the Moon,
Down the Valley of the Shadow,
Ride, boldly ride" ... E.A. Poe

'13 - FXDC Super Glide Custom
'82 - XV750

Time flies whether you're having fun :yahoo: ... or not ... :fan: And ---
Any day above ground is a good day. so Laissez les bon temps roulez ...
just roll safely

"I hear and I forget,
I see and I remember,
I do and I understand."
... Confucius*

If you don't read the news you are not informed.
If you read the news you are misinformed. ... Mark Twain
User avatar
mark75
Mod
Mod
 
Posts: 13739
Images: 15
Joined: Sun Apr 02, 2006 3:57 am
Location: Republic of Texas Flag
Sex: Male

Re: Runs clean, refill tank, sputtering, can't restart

PostAuthor: Barfso » Wed Apr 26, 2017 11:48 am

***UPDATE***

I received the new amp in the mail, plugged it in, and everything turned on fine. It took a couple tries for the engine to finally turn over, but it is currently ALIVE.

I let it idle for a few minutes and gave it a little throttle every now and again just to see if I experienced any sputtering or backfiring that started this whole debacle. I got a little bit of backfiring, but I won't really know how everything is running until I am able to take it out for a ride. I still want to run something through the fuel lines to clean anything out that may be gunking up the system, so any suggestions would be much appreciated. I'd like to avoid having to tear the bike apart to clear out the fuel line and clean the tank by hand, etc. I am in the parking lot of my apartment complex with minimal tools.

I am currently turning this into a "ghetto bobber," so it will be a week or two until it is street legal. I will start a new thread with the progress I made and what I am doing to it.


THANKS FOR THE HELP
1996 Yamaha Virago XV1100

I am become death, I am the destroyer of worlds.

- J. Robert Oppenheimer
User avatar
Barfso
Junior Membership
Junior Membership
 
Posts: 15
Images: 5
Joined: Mon Apr 10, 2017 8:32 pm
Location: Virginia Flag
Bike year & model: 1996 Yamaha Virago 1100
Sex: Male

Re: Runs clean, refill tank, sputtering, can't restart

PostAuthor: mark75 » Wed Apr 26, 2017 2:42 pm

try the "Seafoam Trick" - 1/2 can of Seafoam fuel additive to a tank of gas, then ride until you need a re-fill - repeat with other 1/2 can on return trip.
using a quality brand, fresh fuel of course.

https://seafoamsales.com/sea-foam-motor-treatment/
The views, opinions, and experiences expressed in this post are mine and may not necessarily represent views and opinions of other VTF members, so feel free to agree, disagree, or ignore them.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

"Over the Mountains of the Moon,
Down the Valley of the Shadow,
Ride, boldly ride" ... E.A. Poe

'13 - FXDC Super Glide Custom
'82 - XV750

Time flies whether you're having fun :yahoo: ... or not ... :fan: And ---
Any day above ground is a good day. so Laissez les bon temps roulez ...
just roll safely

"I hear and I forget,
I see and I remember,
I do and I understand."
... Confucius*

If you don't read the news you are not informed.
If you read the news you are misinformed. ... Mark Twain
User avatar
mark75
Mod
Mod
 
Posts: 13739
Images: 15
Joined: Sun Apr 02, 2006 3:57 am
Location: Republic of Texas Flag
Sex: Male

Re: Runs clean, refill tank, sputtering, can't restart

PostAuthor: Barfso » Wed Apr 26, 2017 2:49 pm

mark75 wrote:try the "Seafoam Trick" - 1/2 can of Seafoam fuel additive to a tank of gas, then ride until you need a re-fill - repeat with other 1/2 can on return trip.
using a quality brand, fresh fuel of course.



Should I ride continuously? And I assume that it just the regular SF-16 you can buy pretty much anywhere?

Thanks!
1996 Yamaha Virago XV1100

I am become death, I am the destroyer of worlds.

- J. Robert Oppenheimer
User avatar
Barfso
Junior Membership
Junior Membership
 
Posts: 15
Images: 5
Joined: Mon Apr 10, 2017 8:32 pm
Location: Virginia Flag
Bike year & model: 1996 Yamaha Virago 1100
Sex: Male

Re: Runs clean, refill tank, sputtering, can't restart

PostAuthor: mark75 » Wed Apr 26, 2017 3:15 pm

best if you are able to make it all in one outing, and yeah that is pretty much an all day thing, but by the end of it you are really familiar with her and, hopefully,
then confident in her ability to run, and yours to notice performance details/diagnose them.

yep, the familiar red and white can.

I might suggest [at first] a loop around the neighborhood until you reach that point of confidence in it running ok. JIC

times like that, I notify my son to have a rescue 'trailer' on standby. again JIC and until I get some experience/confidence is the "new" ride.
The views, opinions, and experiences expressed in this post are mine and may not necessarily represent views and opinions of other VTF members, so feel free to agree, disagree, or ignore them.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

"Over the Mountains of the Moon,
Down the Valley of the Shadow,
Ride, boldly ride" ... E.A. Poe

'13 - FXDC Super Glide Custom
'82 - XV750

Time flies whether you're having fun :yahoo: ... or not ... :fan: And ---
Any day above ground is a good day. so Laissez les bon temps roulez ...
just roll safely

"I hear and I forget,
I see and I remember,
I do and I understand."
... Confucius*

If you don't read the news you are not informed.
If you read the news you are misinformed. ... Mark Twain
User avatar
mark75
Mod
Mod
 
Posts: 13739
Images: 15
Joined: Sun Apr 02, 2006 3:57 am
Location: Republic of Texas Flag
Sex: Male

Re: Runs clean, refill tank, sputtering, can't restart

PostAuthor: Barfso » Wed Apr 26, 2017 3:39 pm

mark75 wrote:best if you are able to make it all in one outing, and yeah that is pretty much an all day thing, but by the end of it you are really familiar with her and, hopefully,
then confident in her ability to run, and yours to notice performance details/diagnose them.

yep, the familiar red and white can.

I might suggest [at first] a loop around the neighborhood until you reach that point of confidence in it running ok. JIC

times like that, I notify my son to have a rescue 'trailer' on standby. again JIC and until I get some experience/confidence is the "new" ride.


Awesome. I may have to give it a try. I have a Jeep Cherokee that had all sorts of issues and I contemplated running seafoam through it, but read a lot that it can actually uncover things that may not be an issue until you run the seafoam. Does that sort of thing translate to a motorcycle?

Also, am I gonna be blowing huge clouds of smoke when I add it to my fuel?

I'll definitely have an emergency pick up on standby. I spent 7 hours baking on the side of the road waiting for a tow when this thing first broke down. :tf:
1996 Yamaha Virago XV1100

I am become death, I am the destroyer of worlds.

- J. Robert Oppenheimer
User avatar
Barfso
Junior Membership
Junior Membership
 
Posts: 15
Images: 5
Joined: Mon Apr 10, 2017 8:32 pm
Location: Virginia Flag
Bike year & model: 1996 Yamaha Virago 1100
Sex: Male


Previous

Post a reply


  • Advertisement

Return to Yamaha Virago XV1100

Who is online

Registered users: apwhite, Baidu [Spider], Barfso, Google [Bot], ivogiev, jnazario, jonno51, kylemoar, lnb001, nanno, Naspc, redcloud, shortcurcuit, VeeRider