Forum Donations
Search
VTF Google Search
 Click Here

1985 xv1000 starts but won't idle

  • Advertisement

Post a reply

1985 xv1000 starts but won't idle

PostAuthor: SDmidnight_slecial » Sun Sep 13, 2020 9:57 am

Can anyone help? I have been working on this bike all year can get it to start but have to adjust the throttle way up to get it to run for even a short time. I have replaced the intake manifolds spark plugs, coils and wires, cleaned the carbs and many other things but just can't get her to idle right.

SDmidnight_slecial
Brand New
Brand New
 
Posts: 2
Joined: Sun Sep 13, 2020 9:45 am
Location: South Dakota Flag
Bike year & model: 1985 virago xv1000(midnight special)
Sex: Male

Re: 1985 xv1000 starts but won't idle

PostAuthor: Flyingdog » Sun Sep 13, 2020 2:52 pm

:VTF:

Yikes..that's pretty open ended. :bg:
Unfortunately, most erratic bike running happens after carb cleaning. Did you use a "carb rebuild kit". There's vital parts in them..pilot 0-ring, float valve/seat etc etc etc. Valve lash adjustment, carb sync, battery in perfect shape (12.6 standing volts), good strong spark (means good spark plug connections and/or caps), checking for any vacuum leaks would be a good start.
Last edited by Flyingdog on Sun Sep 13, 2020 4:56 pm, edited 1 time in total.
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 3414
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male

Re: 1985 xv1000 starts but won't idle

PostAuthor: Cusstout 1100 » Sun Sep 13, 2020 3:59 pm

:yup: It's especially easy to dislodge and/or rip those thin O-rings that seal the "manifolds" to the heads when re-assembling. And that'd be a big air leak.
My Ride, '97 XV1100, +14, 10" over forks, progressive rear, Jardine forward controls, cobra slip-ons, K&N Filter, Dyno Jet Stage 1, Kuryakin grips, heat demon heaters, custom fabricated seat, chrome side covers, bullet signals, risers, custom modified rear fender with modified FZ1 tail light, sectioned and reversed front fender, custom paint...

Image

Cusstout 1100
Silver Membership
Silver Membership
 
Posts: 1091
Images: 7
Joined: Mon Oct 17, 2011 4:37 pm
  Flag
Bike year & model: 1997 xv1100 Virago
1987 xv535 Virago
1985 xv1000 Virago

Re: 1985 xv1000 starts but won't idle

PostAuthor: SDmidnight_slecial » Sun Sep 13, 2020 10:19 pm

Did not use a rebuild kit on the carbs, meticulously checked and made sure all o-rings and gaskets were good and in the correct places, did seem to have an excess of oil residue in the carbs before cleaning.Same with the new manifolds. Unsure of the history of the bike as it was an abandoned bike purchased from a tow company, but it appears to have never been adjusted i.e. Welch plugs appear to still be in the carbs but can't find much information on them so did not remove what appear to be Welch plugs. When installing new manifolds noticed one has a cap on the vacuum inlet and the other had two hoses but not sure if that makes a difference.

SDmidnight_slecial
Brand New
Brand New
 
Posts: 2
Joined: Sun Sep 13, 2020 9:45 am
Location: South Dakota Flag
Bike year & model: 1985 virago xv1000(midnight special)
Sex: Male

Re: 1985 xv1000 starts but won't idle

PostAuthor: Flyingdog » Mon Sep 14, 2020 12:49 am

SDmidnight_slecial wrote: Welch plugs appear to still be in the carbs but can't find much information on them so did not remove what appear to be Welch plugs.


It's a safe bet, specially concerning idle problems, that area (pilot screw/"0-ring") is the source of the problem. Won't say it's a complete cure, but is always the first place to start. Cuz, if the 0-ring is screwed, so is idle.

SDmidnight_slecial wrote: When installing new manifolds noticed one has a cap on the vacuum inlet and the other had two hoses but not sure if that makes a difference.


Not entirely sure what ya mean by making a difference. But, kinda. Hard telling what the PO has these vacuum hoses routed too, but if original, probly T'd off for pressure sensor, MCV/AIS system. All will give ya problems on a bike that old. Specially the MCV/AIS, as it's an air intake/director and a reed valve system and will cease to work right over time. Just guessing at this point, but I'd get couple rebuild kits, ditch all the epa crap, plug off all the ports (manifold nipples) (how-to(s) are scatter throughout VTF, remove/redue the carbs with new stuff, sync the carbs and go from there. Specially the sync..they gotta pull A/F equally, otherwise all throttle positions will suffer.
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 3414
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male



Post a reply


  • Advertisement

Return to Yamaha Virago XV1000

Who is online

Registered users: Lufeco

cron