Forum Donations
Search
VTF Google Search
 Click Here

XV1000 Won't run past 5000rpm in any gear....What to do?

  • Advertisement

Post a reply

XV1000 Won't run past 5000rpm in any gear....What to do?

PostAuthor: StoneySpeed » Thu Feb 15, 2018 3:03 am

Recently bought my 85 xv1000, bike is in great shape and has low milage (just over 17000) but will not run over 5000rpm in any gear. It will maintain right at or around that 5000 mark before it feels like it spudders or something isn't catching. Carbs are fine, vacuum is fine and is getting fuel as far as I can tell. I did have a mechanic who had previously worked on it before I bought it take a look and he seems to think its the pickup assembly.
Thoughts? Anyone with similar issue? any help is appreciated

StoneySpeed
Junior Membership
Junior Membership
 
Posts: 5
Joined: Mon Feb 12, 2018 5:44 am
Location: Arizona Flag
Bike year & model: 1985 Yamaha Virago XV1000
Sex: Male

Re: XV1000 Won't run past 5000rpm in any gear....What to do?

PostAuthor: Flyingdog » Thu Feb 15, 2018 6:14 am

Sure sounds like bad carb>cylinder joints. Cracking is deceitful..lot of times they don't seem bad till the higher rpm/pressures. And..everything falls off the deep end once you hit that same rpm point in any gear.
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 1790
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male

Re: XV1000 Won't run past 5000rpm in any gear....What to do?

PostAuthor: StoneySpeed » Thu Feb 15, 2018 8:23 am

thanks for the input! is that repairable? what are you thinking I should do?

StoneySpeed
Junior Membership
Junior Membership
 
Posts: 5
Joined: Mon Feb 12, 2018 5:44 am
Location: Arizona Flag
Bike year & model: 1985 Yamaha Virago XV1000
Sex: Male

Re: XV1000 Won't run past 5000rpm in any gear....What to do?

PostAuthor: choppin » Thu Feb 15, 2018 8:51 am

Have you checked the carb diaphragm's for pin holes and that they are put in correctly? That can cause you problem.
User avatar
choppin
Silver Membership
Silver Membership
 
Posts: 1455
Images: 3
Joined: Sun Dec 02, 2012 6:22 pm
  Flag
Bike year & model: 1982 920J VIRAGO
2004 harley 883
1987 150 Elite Honda (sold)
1983 920K virago
1986 XV700ss (sold)
1982 GL Honda Goldwing (sold)
1982 920 virago (parts bike)
1987 XV1100 (sold)
1984 XV700 (building trike)
Sex: Male

Re: XV1000 Won't run past 5000rpm in any gear....What to do?

PostAuthor: Flyingdog » Thu Feb 15, 2018 6:13 pm

StoneySpeed wrote:is that repairable?


Yes.... too both what choppin & I thought the cause might be. At this point, could be lotta other stuff, too. Just have to start check'n things out. In the case of the carb joints, spray carb cleaner around them at various rpms. See if there's a change. If so..you found "ONE" possibility. Could still be others not letting the bike run at 100%.
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 1790
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male

Re: XV1000 Won't run past 5000rpm in any gear....What to do?

PostAuthor: StoneySpeed » Thu Feb 15, 2018 7:04 pm

i appreciate the input and hopefully start going through with this process of elimination, i also forgot to include in the original post that the front part of the engine and and front left side is leaking oil which I'm not sure if that has anything to do with it

StoneySpeed
Junior Membership
Junior Membership
 
Posts: 5
Joined: Mon Feb 12, 2018 5:44 am
Location: Arizona Flag
Bike year & model: 1985 Yamaha Virago XV1000
Sex: Male

Re: XV1000 Won't run past 5000rpm in any gear....What to do?

PostAuthor: Flyingdog » Thu Feb 15, 2018 8:00 pm

UUUU..hope that's not a head or cylinder gasket.
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 1790
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male

Re: XV1000 Won't run past 5000rpm in any gear....What to do?

PostAuthor: faffi » Fri Feb 16, 2018 2:00 am

Whenever it is rpm related and unaffected by gear and throttle position, my experience say electrical.
User avatar
faffi
Silver Membership
Silver Membership
 
Posts: 2723
Images: 10
Joined: Sun Feb 15, 2015 3:11 pm
  Flag
Bike year & model: 1982 XV750SE with XV1100 engine, XT600Z shock absorber, 18" Seca rear wheel
Sex: Male

Re: XV1000 Won't run past 5000rpm in any gear....What to do?

PostAuthor: bstig60 » Sat Feb 17, 2018 8:50 pm

Another possibility is that you are running out of fuel at higher R's due to the float levels being set too low.
Bill
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

Please take the time to edit your profile to show your location. City, State/Province and Country. It is easier to help you if we know where you are.

SERVICE MANUAL DOWNLOAD LINK
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545

Image
User avatar
bstig60
Mod
Mod
 
Posts: 12674
Images: 38
Joined: Sun Jun 08, 2008 6:16 pm
Location: Sharpes, Florida Flag
Bike year & model: 1999 Yamaha Virago XV1100LC Cruiser,
1982 Yamaha Seca XJ750RJ w/factory touring package
2003 Honda Goldwing GL1800 Touring
Sex: Male

Re: XV1000 Won't run past 5000rpm in any gear....What to do?

PostAuthor: Flyingdog » Sun Feb 18, 2018 1:08 am

:yup:


Forgot all about that one. And..probly one of the easiest to check. When ya get into "Recently Bought" stuff, all kinds of 'what ifs' to start ya off. Something outta show up. :bg:
You do not have the required permissions to view the files attached to this post.
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 1790
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male

Re: XV1000 Won't run past 5000rpm in any gear....What to do?

PostAuthor: Eaglearm » Sun Feb 18, 2018 5:25 am

Gooday Bro. Have you thought of having a dynotune assessment?

Option 2 might be valve clearances or springs not strong enough. ( Just a thought.)

Like faffi said, electrical is a real possibility. Coils might be failing.
Sparks plugs.. could be an easy fix.

If you have/ or know someone with a compression tester, you can make a quick assessment of whether a head gasket is at fault. Personally I doubt head gasket. Usually you'll see other evidence if its a head gasket such as oil residue/black soot around the head/barrel connection areas.

I dont know how mechanically minded you are but most of these suggestions are pretty easy DIY. ( Do it yourself items.)

How old is this work of art & Klms on it?
Hope this helps.

Eaglearm.
What would you like here? Something smart or funny? How about a BIO of me.
I wanted to be a graphic artist and after 3 yrs training the lecturers told me to try singing. :thanks:
User avatar
Eaglearm
Junior Membership
Junior Membership
 
Posts: 31
Images: 5
Joined: Thu Dec 28, 2017 6:53 am
Location: Australia Flag
Bike year & model: 2007 XV 250 Virago So Im told.
Sex: Male

Re: XV1000 Won't run past 5000rpm in any gear....What to do?

PostAuthor: Jake » Sun Feb 18, 2018 7:30 am

StoneySpeed wrote: Carbs are fine,


How do you know that ?

StoneySpeed wrote:I did have a mechanic who had previously worked on it before I bought it take a look and he seems to think its the pickup assembly.


Time to replace your mechanic or do the work yourself. He should know, not "think" it's the pickups. There are procedures for testing pickups.

bstig60 wrote:Another possibility is that you are running out of fuel at higher R's due to the float levels being set too low.


The first thing that I would check.

Another possibility, although unlikely, is the spark plugs. I bought a '67 Mustang from a friend a long time ago, he told me it needed a cam. I took it for a drive and soon discovered it was much cheaper to fix by replacing the spark plugs. Same sort of symptoms.
_______________________________________________________________________
“It ain’t what you don’t know that gets you in trouble.
It’s what you know for sure that just ain’t so.”

~Mark Twain
User avatar
Jake
Mod
Mod
 
Posts: 11800
Images: 108
Joined: Wed Jun 06, 2007 3:18 pm
Location: Penn's Forestland otherwise known as Pennsylvania Flag
Bike year & model: 1996 XV750
Sex: Male

Re: XV1000 Won't run past 5000rpm in any gear....What to do?

PostAuthor: Jake » Sun Feb 18, 2018 7:38 am

You have 5 posts now, you can DL the service manuals. You will probably have to log in on each link to DL the manual.

Haynes --> download/file.php?id=29502

Clymers--> download/file.php?id=29501

The best one is :

Yamaha Factory Service Manual --> viewtopic.php?f=75&t=22910
_______________________________________________________________________
“It ain’t what you don’t know that gets you in trouble.
It’s what you know for sure that just ain’t so.”

~Mark Twain
User avatar
Jake
Mod
Mod
 
Posts: 11800
Images: 108
Joined: Wed Jun 06, 2007 3:18 pm
Location: Penn's Forestland otherwise known as Pennsylvania Flag
Bike year & model: 1996 XV750
Sex: Male



Post a reply


  • Advertisement

Return to Yamaha Virago XV1000

Who is online

Registered users: Baidu [Spider], Djin, Flyingdog, Google [Bot], Jacobsink, Kitt7, Scylla, uleecfc