Forum Donations
Search
VTF Google Search
 Click Here

Idler gear #2 will not engage flywheel (SOLVED)

  • Advertisement

Topic locked

Re: Idler gear #2 will not engage flywheel

PostAuthor: seanmac24 » Tue Nov 01, 2016 9:57 pm

chrismalm wrote:
chrismalm wrote:The spring clip is supposed to keep the idler gear from spinning, causing it to travel down the helix into the flywheel. Your idler gear appears to be spinning instead of traveling. The spring clip should have 5 lbs of tension. Make sure the channel in the case that the spring clip "handle" rides in is smooth and free of divots. I have filed and sanded them smooth before. There is a Youtube video of a guy who made a fixture to hold the end of the bendix shaft without the cover on so he can see the bendix operate.


Seanmac24,
I'm only going by your pics. Your fixture should allow you to see your bendix in operation. If it's hanging up because of the divot, maybe you can make a cover plate out of some shim stock or split some tubing lengthwise.


I believe I have pin pointed the problem! The starter is spinning the wrong way. It is spinning counter clockwise, and my research tells me that it is suppose to spin clockwise. Ordering a new 4 brush starter. All my electrical lines are hooked up correctly so I think the starter is faulty from the factory.

seanmac24
Junior Membership
Junior Membership
 
Posts: 24
Joined: Sun Aug 28, 2016 8:59 pm
Location: Atlanta, Ga Flag
Bike year & model: 1982 Yamaha xv920j
Sex: Male

Re: Idler gear #2 will not engage flywheel

PostAuthor: seanmac24 » Tue Nov 29, 2016 3:53 pm

I have solved the issue with starter, and the bike starts and runs now :usa: . There are more bugs to work out on this bike, but it is nice to hear that V-Twin running for the first time in 4 years! Thanks for the help guys. Look for my other threads, because I will definetly need more help.

seanmac24
Junior Membership
Junior Membership
 
Posts: 24
Joined: Sun Aug 28, 2016 8:59 pm
Location: Atlanta, Ga Flag
Bike year & model: 1982 Yamaha xv920j
Sex: Male

Re: Idler gear #2 will not engage flywheel

PostAuthor: borgi » Wed Nov 30, 2016 9:05 am

Glad to read it works! :bg: Let's jump to another thread.

borgi
Junior Membership
Junior Membership
 
Posts: 40
Joined: Sun Aug 21, 2016 2:46 am
Location: Poland/Cracow Flag
Bike year & model: 1982 XV920J
Sex: Male

Re: Idler gear #2 will not engage flywheel

PostAuthor: Hellgate » Wed Nov 30, 2016 12:30 pm

Interesting. What was causing it to spin the opposite direction? I've not heard of that problem before.

Sent from my SAMSUNG-SM-G900A using Tapatalk
Pete
'12 Tuono V4R APRC
'05 R6 Track Bike
'88 RD350 YPVS
'82 XV920RJ
User avatar
Hellgate
Silver Membership
Silver Membership
 
Posts: 1894
Joined: Thu Sep 27, 2012 10:54 am
Location: Austin, Texas Flag
Bike year & model: '82 XV920R
Sex: Male

Re: Idler gear #2 will not engage flywheel

PostAuthor: seanmac24 » Sun Dec 04, 2016 4:18 pm

Hellgate wrote:Interesting. What was causing it to spin the opposite direction? I've not heard of that problem before.

Sent from my SAMSUNG-SM-G900A using Tapatalk


From what I have read if the wires were connected to the wrong magnet inside the starter it would reverse the current and make the motor spin the wrong way.

seanmac24
Junior Membership
Junior Membership
 
Posts: 24
Joined: Sun Aug 28, 2016 8:59 pm
Location: Atlanta, Ga Flag
Bike year & model: 1982 Yamaha xv920j
Sex: Male

Re: Idler gear #2 will not engage flywheel (SOLVED)

PostAuthor: Hellgate » Sun Dec 04, 2016 7:01 pm

True. The question I have is what cause that as there is the positive cable, and the starter bolting to the motor is the ground.

Sent from my SAMSUNG-SM-G900A using Tapatalk
Pete
'12 Tuono V4R APRC
'05 R6 Track Bike
'88 RD350 YPVS
'82 XV920RJ
User avatar
Hellgate
Silver Membership
Silver Membership
 
Posts: 1894
Joined: Thu Sep 27, 2012 10:54 am
Location: Austin, Texas Flag
Bike year & model: '82 XV920R
Sex: Male

Re: Idler gear #2 will not engage flywheel (SOLVED)

PostAuthor: seanmac24 » Sun Dec 04, 2016 7:43 pm

Yea IDK it just came from the factory like that. I returned the starter and decided to upgrade to a 4 brush starter and it started right up.

seanmac24
Junior Membership
Junior Membership
 
Posts: 24
Joined: Sun Aug 28, 2016 8:59 pm
Location: Atlanta, Ga Flag
Bike year & model: 1982 Yamaha xv920j
Sex: Male

Re: Idler gear #2 will not engage flywheel (SOLVED)

PostAuthor: Dman4158 » Sat Sep 08, 2018 10:49 pm

Thanks for posting about this issue. Among many issues, A Starter issue like this one has kept my poor bike garaged for the most part for a year (There were a few times I was able to pop start it). I took it apart and found the friction fit in the starter was worn, so I bought a new starter motor. I put everything back together, and bon voyage, damn thing is doing the same thing as before. I'll have to try out your holder Idea to see what the heck is going on so I can get it back on the road soon. I bought a 06 harley VRSCR (1st Gen Vrod with Beefier Suspension, more ground clearance, more power, larger gas tank, better brembo brakes, and less rake than the original vrod with mid mounted controls) as another more reliable bike to ride during riding season, but I do miss the virago. It's like having having a new corvette and missing the old triumph spitfire that was littered with issues you had in high school. I'll update this thread once I find out what's going on with mine. However, as of now, thanks to all of you who replied to this thread. I now have good ideas and information to help get mine going again...


After the starter works, I plan to adjust valves, fix my leaky air system, and possibly have a hole in my exhaust welded if it continues to run funky. Hope you all have happy riding!

Dman4158
Junior Membership
Junior Membership
 
Posts: 6
Joined: Wed Sep 16, 2015 11:00 am
Location: Central Wisconsin Flag
Bike year & model: 1983 Virago xv920
Sex: Male

Re: Idler gear #2 will not engage flywheel (SOLVED)

PostAuthor: Jake » Sun Sep 09, 2018 6:01 am

Dman4158 wrote: I'll update this thread once I find out what's going on with mine.


Please start a new thread when you find out, this thread was marked as (SOLVED) per seanmac24's problem.
_______________________________________________________________________
“It ain’t what you don’t know that gets you in trouble.
It’s what you know for sure that just ain’t so.”

~Mark Twain
User avatar
Jake
Mod
Mod
 
Posts: 11921
Images: 108
Joined: Wed Jun 06, 2007 3:18 pm
Location: Penn's Forestland otherwise known as Pennsylvania Flag
Bike year & model: 1996 XV750
Sex: Male

Re: Idler gear #2 will not engage flywheel (SOLVED)

PostAuthor: ww321q » Sun Sep 09, 2018 3:25 pm

Try taking off the compression spring off idler gear #2 and see if it kicks out then . I was testing mine by removing the circlip and starter gear. You can manually turn gear #1 easily then by hand. That compression spring can catch in the spline and keep gear #2 rotating forward and engaging or so I have read.
User avatar
ww321q
Gold Membership
Gold Membership
 
Posts: 98
Joined: Mon Jul 04, 2011 4:37 pm
Location: Winton Ca. Flag
Bike year & model: 1982 XV920 Virago
2000 Ducati 916
1980 Honda CX500c
1975 Honda 125
Sex: Male


Previous

Topic locked


  • Advertisement

Return to Yamaha Virago XV920

Who is online

Registered users: Baidu [Spider], califbikeguy, G3PO, Google [Bot]