Forum Donations
Search
VTF Google Search
 Click Here

Yamaha Virago XV920 won't start diagnostics

  • Advertisement

Post a reply

Yamaha Virago XV920 won't start diagnostics

PostAuthor: Jmlb » Mon Jul 09, 2018 11:46 am

Hey,
This is my first time posting, and I don't post allot on forums. Also English is not my first language, but I will do my best to be and comprehensible as possible.

So a bit of preface:
I never rode a bike before or did much work on one but i wanted to so I bought 1982 virago 920. When I got it, it would idle very low (1000 rpm or below) and eventual stall. I notice there was a screw that would adjust the throttle when it is idle. I turned it just a bit so when it idles it would tile in the 2000 rpm rage. I have since put it back to it's original position.

at first, the bike would struggle to go 100 km/h (or 60mph) then some black smoke came out of the exhaust and I could feel the engine now kicking in and I could easily got 60pmh and it seemed like everything was fine.

A few days later, the engine would start to stall when I would put it in first even with just a slight release of the clutch and eventually just wouldn't start. I did a bunch of reading on this forum and others for just motorcycle diagnostics and this is what I got so far.

The Problem:
So right now I have 1982 virago 920 with that computer dash. The engine turns over but wont start.

What I have tried so far:
Brand new spark plugs
taken the carburetor apart and clean it. (though it looks like it was just cleaned not too long agao as all parts were really shiny and clean)
I tried cleaning it with sea foam as well
I took a reading of the compression of my engine they were both the same, but I'm not sure I had made a tight seal since I could only use my fingers to screw it in. No hex shape for a ratchet or a tool to tighten it.

Remarks I have made:
I have looked for air leaks and i couldn't find any as far as i could tell.
When i put the seam foam and start it, It will run on the seafoam and start at high rpm untill all the seafoam is burnt.
It some times starts when the engine is hot and I was able to slowly ride it once with the choke on but it died shortly after
I also took the temperature of the 2 engines and the 2 exhausts and one is definitely running hotter than the other.

Next Step:

I am hoping some one might help me figure out what my next step it

Jmlb
Junior Membership
Junior Membership
 
Posts: 5
Joined: Mon Jun 18, 2018 3:48 pm
Location: Ottawa Canada Flag
Bike year & model: 1982 virago 920
Sex: Male

Re: Yamaha Virago XV920 won't start diagnostics

PostAuthor: bstig60 » Mon Jul 09, 2018 11:55 am

My first thought would be you have the pilot passage in one of the carbs plugged. Does the bike have a fuel filter on it? If so, change it. If not, put one on..... Running with the choke on bypasses the pilot (low speed) circuit by feeding fuel into the carb venturi via the choke passage. If you can get it to run, Put half a can of Seafoam in the tank and run it out... If it improves, add the other half can of Seafoam and go riding....
Bill
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

Please take the time to edit your profile to show your location. City, State/Province and Country. It is easier to help you if we know where you are.

SERVICE MANUAL DOWNLOAD LINK
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545

Image
User avatar
bstig60
Mod
Mod
 
Posts: 12397
Images: 38
Joined: Sun Jun 08, 2008 6:16 pm
Location: Sharpes, Florida Flag
Bike year & model: 1999 Yamaha Virago XV1100LC Cruiser,
1982 Yamaha Seca XJ750RJ w/factory touring package
2003 Honda Goldwing GL1800 Touring
Sex: Male

Re: Yamaha Virago XV920 won't start diagnostics

PostAuthor: Jmlb » Mon Jul 09, 2018 12:09 pm

Thanks for the reply. I will try that tonight. however, since I am new to the motorcycle world, where can I locate the fuel filter? is it externally on a tube coming out of the gas tank?

I will see if I can get it started and try burning the seafoam.

Jmlb
Junior Membership
Junior Membership
 
Posts: 5
Joined: Mon Jun 18, 2018 3:48 pm
Location: Ottawa Canada Flag
Bike year & model: 1982 virago 920
Sex: Male

Re: Yamaha Virago XV920 won't start diagnostics

PostAuthor: Flyingdog » Mon Jul 09, 2018 2:47 pm

In the fuel tank. Sits ontop of petcock.
https://www.yamahapartshouse.com/oempar ... /fuel-tank
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 1642
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male

Re: Yamaha Virago XV920 won't start diagnostics

PostAuthor: Jmlb » Mon Jul 09, 2018 4:43 pm

Flyingdog wrote:In the fuel tank. Sits ontop of petcock.
https://www.yamahapartshouse.com/oempar ... /fuel-tank



Thanks for the link. I can't find the fuel filter in the diagram though but I will look around and browse the net.

Jmlb
Junior Membership
Junior Membership
 
Posts: 5
Joined: Mon Jun 18, 2018 3:48 pm
Location: Ottawa Canada Flag
Bike year & model: 1982 virago 920
Sex: Male

Re: Yamaha Virago XV920 won't start diagnostics

PostAuthor: bstig60 » Mon Jul 09, 2018 4:58 pm

That is a screen attached to the petcock, actually two of them) to keep out the big stuff... You should add a filter inline between the petcock and the carbs to keep out the small stuff.... Turn your petcock to PRi and let the carbs fill with fuel, then check your fuel levels using the clear tube method with the bike on the centerstand. DO NOT leave the petcock on Prime.....
t_float_level_front_cylinder_3.jpg
You do not have the required permissions to view the files attached to this post.
Bill
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

Please take the time to edit your profile to show your location. City, State/Province and Country. It is easier to help you if we know where you are.

SERVICE MANUAL DOWNLOAD LINK
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545

Image
User avatar
bstig60
Mod
Mod
 
Posts: 12397
Images: 38
Joined: Sun Jun 08, 2008 6:16 pm
Location: Sharpes, Florida Flag
Bike year & model: 1999 Yamaha Virago XV1100LC Cruiser,
1982 Yamaha Seca XJ750RJ w/factory touring package
2003 Honda Goldwing GL1800 Touring
Sex: Male

Re: Yamaha Virago XV920 won't start diagnostics

PostAuthor: swtichblade » Mon Jul 09, 2018 7:44 pm

I got a 1982 Virgo 920 from storage last fall that hadn't started for 5 years and went through similar process. Finslly riding it again now. Im actually in Ottawa area so could bring mine over and maybe offer a helping hand sometime. Will pm you.

swtichblade
Junior Membership
Junior Membership
 
Posts: 12
Joined: Fri Jul 21, 2017 8:42 am
Location: Ottawa, Canada Flag
Bike year & model: 1982 Virago 920
Sex: Male

Re: Yamaha Virago XV920 won't start diagnostics

PostAuthor: Jmlb » Mon Jul 09, 2018 8:11 pm

thanks for the photo. where is that clear tube connected to? I'll do some googleing on the "clear tube method" as well. I read that a few times so it must be something fairly common.

However an update, I can get it to start on choke for a while now but will die after a bit or if i turn the throttle.

What I did was put it on pri like you said for a bit let the fuel fill up, and put it on res (just in case) and it would start run for a bit and shut off. I won't start again until I put it on pri.

could this mean something is now allowing the fuel to get pumped out fast enough?

Jmlb
Junior Membership
Junior Membership
 
Posts: 5
Joined: Mon Jun 18, 2018 3:48 pm
Location: Ottawa Canada Flag
Bike year & model: 1982 virago 920
Sex: Male

Re: Yamaha Virago XV920 won't start diagnostics

PostAuthor: Jmlb » Mon Jul 09, 2018 8:20 pm

swtichblade wrote:I got a 1982 Virgo 920 from storage last fall that hadn't started for 5 years and went through similar process. Finslly riding it again now. Im actually in Ottawa area so could bring mine over and maybe offer a helping hand sometime. Will pm you.


right now i'd take all the help i can get. This is not the "first bike" experience i was hoping for lol

Jmlb
Junior Membership
Junior Membership
 
Posts: 5
Joined: Mon Jun 18, 2018 3:48 pm
Location: Ottawa Canada Flag
Bike year & model: 1982 virago 920
Sex: Male

Re: Yamaha Virago XV920 won't start diagnostics

PostAuthor: Flyingdog » Tue Jul 10, 2018 1:36 am

Jmlb wrote:I can't find the fuel filter in the diagram

Follow the "red" arrow...and you'll run right into the filter. As stated..actually two filters there. One section for main tank and one section for when yer on reserve.
You do not have the required permissions to view the files attached to this post.
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 1642
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male



Post a reply


  • Advertisement

Return to Yamaha Virago XV920

Who is online

Registered users: Baidu [Spider], Canadian Star, creongr, Ekaminsky2007, Google [Bot], JesseEightSix, jozx7r, lukeholloway21, Mauzer12, Psycrow