Forum Donations
Search
VTF Google Search
 Click Here

Engine stopped while riding, stalled upon entering 1st gear

  • Advertisement

Post a reply

Engine stopped while riding, stalled upon entering 1st gear

PostAuthor: Satchmo » Fri Apr 13, 2018 12:01 am

Hey guys,

I was out riding my 1982 xv920 today and the engine cut out while riding. I had a sudden loss of power, followed by minor sputtering, and that immediately segued into full engine stop. After coasting to the shoulder I restarted the bike. It starts and idles just fine, but upon shifting to first gear it died every time. My kickstand was up and I was holding the clutch lever. I’ve read a lot of posts that say the kickstand sensor is usually the problem. I observed full range of movement with the sensor. It is currently covered in grease/and or oil, and I would assume that may be interfering with the connectivity and accuracy of the electrical signal. I also noticed the sensor wires near the clutch were not connected at all, and I could easily pull the cable off. When I looked inside the cable sleeve, the wires were rolled back, and it looked as if they were never connected. This issue hasn’t been present until today. I saw something about oil level possibly being a cause of engine shutoff, as a safety feature, but I don’t know if the viragos have that.

Thanks all.

Satchmo
Brand New
Brand New
 
Posts: 2
Joined: Thu Apr 12, 2018 11:45 pm
  Flag
Bike year & model: 1982 XV920 Virago
Sex: Male

Re: Engine stopped while riding, stalled upon entering 1st g

PostAuthor: Satchmo » Fri Apr 13, 2018 4:02 pm

*UPDATE*

I sprayed some wd-40 on the kickstand switch and let it sit for a few hours. It shifted fine, and I was able to ride it home. Not sure if it needed to sit overnight at my friend’s house or if what I did helped.

Satchmo
Brand New
Brand New
 
Posts: 2
Joined: Thu Apr 12, 2018 11:45 pm
  Flag
Bike year & model: 1982 XV920 Virago
Sex: Male

Re: Engine stopped while riding, stalled upon entering 1st g

PostAuthor: Crazy_Russian » Tue Apr 17, 2018 12:16 am

ive experienced simular problem, you can hot wire that switch or get a new one for like 30-40 on ebay or partzilla or your favorite bike parts store. i wouldnt keep on riding without doing at least something with it, as randomly stalling in a city trafic can be life threatening.
User avatar
Crazy_Russian
Senior Membership
Senior Membership
 
Posts: 355
Joined: Fri Feb 15, 2013 5:39 pm
Location: Reno, NV Flag
Bike year & model: 81 XV920RH
82 Virago XV750 USA, shafty
78 Suzuki GS750
81 Suzuki GS750 (on a chopping block to become a bobber)
85 Dnepr MT10-36 (RIP and then stolen)
91 Dnepr MT11-32 (Stolen)
Sex: Male

Re: Engine stopped while riding, stalled upon entering 1st g

PostAuthor: faffi » Tue Apr 17, 2018 6:47 am

:yup:
User avatar
faffi
Silver Membership
Silver Membership
 
Posts: 2436
Images: 10
Joined: Sun Feb 15, 2015 3:11 pm
  Flag
Bike year & model: 1982 XV750SE with XV1100 engine, XT600Z shock absorber, 18" Seca rear wheel
Sex: Male



Post a reply


  • Advertisement

Return to Yamaha Virago XV920

Who is online

Registered users: Baidu [Spider], briandk, choppin, douglasartor, Flyingdog, flyingVi, Google [Bot], Grumps, gswatson, Kabutto, old Grady, twin66