Forum Donations
Search
VTF Google Search
 Click Here

Headlight not working

  • Advertisement

Post a reply

Headlight not working

PostAuthor: johnluke.singh » Sat Jun 23, 2018 8:10 pm

The relay on my 1982 XV 750 Virago isn't flipping when I start the bike so my headlight will not turn on. If I run a power line from the battery, I can hear the relay switch and the headlight turns on. The diode before the relay is good. I just purchased a new regulator/rectifier and am not sure if it is functioning properly. I'm reading 16V of AC on all three wires leading to the regulator. There are four wires coming off of it. Red, Brown, Yellow, and Black. I'm reading a little over 13V DC on the red and brown wires but the yellow wire is only reading about 0.5V. I had the company send me out a new one, but I am having the same problem with it. Is anyone willing to take their seat off and measure the current from the yellow wire coming off the regulator so I know what voltage I should expect? Any other suggestions on the problem? The purchased regulator was Yamaha Regulator 8099-1509 from DB Electrical.
1982 XV750 Virago

johnluke.singh
Brand New
Brand New
 
Posts: 2
Joined: Sat Jun 23, 2018 7:51 pm
  Flag
Bike year & model: 1982 xv750 virago
Sex: Male

Re: Headlight not working

PostAuthor: Im2cool4u9009 » Tue Jul 10, 2018 10:48 am

I just ran into this problem the other night check ur start button mine wouldn't come all the way back out so the power wasn't going back to it . I pulled the button all the way out and poof back on. Let me know

Im2cool4u9009
Brand New
Brand New
 
Posts: 3
Joined: Tue Jul 10, 2018 10:42 am
  Flag
Bike year & model: 1997 yamaha virago xv 750
Sex: Male

Re: Headlight not working (SOLVED)

PostAuthor: johnluke.singh » Wed Jul 25, 2018 7:33 am

Thank you for the suggestion. I checked to see if the start button was sticking, but it was moving all the way out. It was a bad regulator. I wouldn't purchase from DB Electrical. They sent me three bad regulators. I got one from Caltric on Amazon and it works great now.
1982 XV750 Virago

johnluke.singh
Brand New
Brand New
 
Posts: 2
Joined: Sat Jun 23, 2018 7:51 pm
  Flag
Bike year & model: 1982 xv750 virago
Sex: Male

Re: Headlight not working

PostAuthor: bstig60 » Wed Jul 25, 2018 7:46 am

If you are only getting 16 vac from the stator leads, then the stator is probably bad. You should be getting more than 50 vac at rpm.
Bill
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

Please take the time to edit your profile to show your location. City, State/Province and Country. It is easier to help you if we know where you are.

SERVICE MANUAL DOWNLOAD LINK
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545

Image
User avatar
bstig60
Mod
Mod
 
Posts: 12667
Images: 38
Joined: Sun Jun 08, 2008 6:16 pm
Location: Sharpes, Florida Flag
Bike year & model: 1999 Yamaha Virago XV1100LC Cruiser,
1982 Yamaha Seca XJ750RJ w/factory touring package
2003 Honda Goldwing GL1800 Touring
Sex: Male

Re: Headlight not working

PostAuthor: Flyingdog » Wed Jul 25, 2018 8:23 am

While not Virago specific...here's alittle insight on what your doing and what's going on and why things are the way they are. http://motorcyclemd.com/how-to-fully-tr ... ng-system/
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 1785
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male



Post a reply


  • Advertisement

Return to Yamaha Virago XV750

Who is online

Registered users: Baidu [Spider], DavidFoli4, Google [Bot], Lemmy, nanno, oikopedo, priit50, SeaComms