Forum Donations
Search
VTF Google Search
 Click Here

96 virago xv750 turn signal/running lights.

  • Advertisement

Post a reply

96 virago xv750 turn signal/running lights.

PostAuthor: vision326 » Tue Jun 05, 2018 10:15 pm

My turn signals work, fuses are okay, however running lights will not stay on. The back two went out when I replaced the brake light. Now the front left side is out . The only one that stays lit is the front, right side. Anything help would be appreciated.

vision326
Brand New
Brand New
 
Posts: 2
Joined: Tue Jun 05, 2018 9:54 pm
Location: Allentown, PA Flag
Bike year & model: 96 Yamaha Virago xv750
Sex: Male

Re: 96 virago xv750 turn signal/running lights.

PostAuthor: Flyingdog » Wed Jun 06, 2018 3:38 am

First..I'd check the bulbs, themselves. Duel filament, one (in each bulb) maybe broke. Weird it would happen in that many bulbs all at once, but never know. Would also check metal contact points in the sockets. Doesn't take much corrosion to loose conductivity. Each socket can have a separate grounding point. I've got aftermarket running lights. Every once in a while, I have to remove the lens, and unscrew the little grounding wire and clean it.
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 1733
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male

Re: 96 virago xv750 turn signal/running lights.

PostAuthor: Jake » Wed Jun 06, 2018 5:57 am

1st and foremost, Please add your location to your profile so no one has to ask in the future. With members all over the globe, some info is geographically specific.

Add your location at this link -----> ucp.php?i=264.

Now, nowhere in the world that I know of, do Viragos have rear running lights, that is unless someone switched out the original and replaced them with front signal lights.

Unless we know they were changed, the only problem you have is with the front, check the bulb.
_______________________________________________________________________
“It ain’t what you don’t know that gets you in trouble.
It’s what you know for sure that just ain’t so.”

~Mark Twain
User avatar
Jake
Mod
Mod
 
Posts: 11733
Images: 108
Joined: Wed Jun 06, 2007 3:18 pm
Location: Penn's Forestland otherwise known as Pennsylvania Flag
Bike year & model: 1996 XV750
Sex: Male

Re: 96 virago xv750 turn signal/running lights.

PostAuthor: Flyingdog » Wed Jun 06, 2018 8:12 am

Jake wrote:Now, nowhere in the world that I know of, do Viragos have rear running lights, that is unless someone switched out the original and replaced them with front signal lights.


Damn..you're right Jake, bout the rears. Haven't had oem signals since the 90s. Pretty much forgot.
User avatar
Flyingdog
Silver Membership
Silver Membership
 
Posts: 1733
Joined: Fri Jun 23, 2017 2:31 am
Location: Colorado Flag
Bike year & model: 1985 xv1000 Virago
1981 xv750 Virago
Sex: Male

Re: 96 virago xv750 turn signal/running lights.

PostAuthor: vision326 » Tue Jun 12, 2018 9:54 am

Hey Guys thanks fur the help. You are correct it "origonally" did not. The prior owner did a few mods and that was one of them. I put everything back to the original state. Thanks for the help.


Flyingdog wrote:
Jake wrote:Now, nowhere in the world that I know of, do Viragos have rear running lights, that is unless someone switched out the original and replaced them with front signal lights.


Damn..you're right Jake, bout the rears. Haven't had oem signals since the 90s. Pretty much forgot.

vision326
Brand New
Brand New
 
Posts: 2
Joined: Tue Jun 05, 2018 9:54 pm
Location: Allentown, PA Flag
Bike year & model: 96 Yamaha Virago xv750
Sex: Male



Post a reply


  • Advertisement

Return to Yamaha Virago XV750

Who is online

Registered users: Baidu [Spider], CycloneFish, Flyingdog, Google [Bot], JHogg419